cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX65-MX65W-MX68 - Latency way higher than normal

Getting noticed

MX65-MX65W-MX68 - Latency way higher than normal

We are now monitoring Windows logging times and we have found that people on Meraki MX have a way worse experience than people working on-site. After analysing some cases ( as the one below ), we noticed that the latency rocked around 1800ms , we ask her to reboot the MX and it went back to normal ( 20-40ms ) and loggon times we reduced ( from 8 mins to under a minute ). We are using the 14.39 RC and I saw in 15.4 firmware release notes :
• Resolved a rare issue that could result in packet loss on some flows. The loss would persist on these flows until they were remapped with different TCP or UDP ports.

 

latency.png



Could this be the issue ? Has anyone seen this before ? 

6 REPLIES 6
Head in the Cloud

Re: MX65-MX65W-MX68 - Latency way higher than normal

That seems like very high latency. You might check with the ISP and see if that are seeing the same numbers. Also might try a direct connect without the MX and see if you see that kind of latency.

 

On the firmware side you can upgrade and you have 14 days to roll back if you want. So if you find that it didn't fix your issues or that it caused more problems then you have some options.

Kind of a big deal

Re: MX65-MX65W-MX68 - Latency way higher than normal

Was this matched by high throughput on the circuit as well?

 

I'm going to guess some machine was thrashing the circuit.  That's the most common cause.

 

If you catch it shortly afterwards you can try looking at the 2 hour client view to see if one client stood out.

Getting noticed

Re: MX65-MX65W-MX68 - Latency way higher than normal

Well that is my issue , the teleworker wasn't home , the only device that was plugged is a Cisco phone 7945. No unsual traffic was detected and it is not a ISP issue in that case. 

 

After the reboot it's back to 20ms and probably that this weekend it will climb back to 1000ms and I will have to reboot it.

 

We have a few ( 5-10 on 2000 ) that have this behavior. Really weird. 

 

Support didn't find anything unusual on the MX.

Head in the Cloud

Re: MX65-MX65W-MX68 - Latency way higher than normal

Has the latency climbed again?

Getting noticed

Re: MX65-MX65W-MX68 - Latency way higher than normal

I'm still monitoring it every morning . At the moment everything is fine , but I'm pretty sure It will comeback at 4th time

Highlighted
Getting noticed

Re: MX65-MX65W-MX68 - Latency way higher than normal

Well another case this morning , a teleworker reported some issue with his MX : 

 

Latency dropped right after the reboot but is still high. Maybe a 3rd reboot would fix it.

image.png

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.