MG21e disconnecting a lot

Ahoste
Getting noticed

MG21e disconnecting a lot

We are using an MG21e and MX67 in a combined network.

 

Lan2 port on the MX is configured as a secondary WAN (Standby) and goes to a POE injector first before going into port 1 of the MG.

 

Over the last 3 months we've had the MG go offline 14 times and counting. (only started counting after we setup webhooks)

Meraki support told me that it might be some blocked ports, but after checking with the provider they confirmed that there are no blocks or restrictions of any kind.

When it's connected to the network it also seems to have a pretty good connection 66,3Mbps.

 

The really weird thing is that the connection loss seems to happen right around the same time.

Same for it coming back online, happens around same time of day.

 

Anybody has any idea or other steps to take?

Meraki support told me to call when I'm on site but problem is that this is in a retail location in some distant country that I not need to visit very often.

 

Screen Shot 2021-05-14 at 12.34.22 PM.pngScreen Shot 2021-05-14 at 12.36.01 PM.pngScreen Shot 2021-05-14 at 12.36.27 PM.png

5 REPLIES 5
AnythingHosted
Building a reputation

Re: MG21e disconnecting a lot

I've seen this happening a lot with the MG21 we put in for a client last year. 

 

Can't work out what is going on or why it's happening. Unlike yourself ours is not consistent when it goes offline / loses connection. Unplugging it and back in again restores the connection.

CptnCrnch
Kind of a big deal

Re: MG21e disconnecting a lot

Have you contacted Meraki Support for that one?

Ahoste
Getting noticed

Re: MG21e disconnecting a lot

Hi,

 

Yes, they first told me to check with the carrier, which I did. (no blocks)

Then next step was call them when an issue is ongoing. 

The problem is that this is in another country, and also that the Network cabinet is not easy reachable, it's put 3m off the ground. 

Power cycling the MG re-establishes the connection. But again, not easy reachable so they just powercycle all devices that are on the main switch to the patchcabinet (modem, MX, switch,...) so not the best solution.

 

Just not really what we expected and want from a crazy expensive 'backup system'.

Our 60 euro Huawei dongles work better than this 600 euro + license MG.

CptnCrnch
Kind of a big deal

Re: MG21e disconnecting a lot

Interestingly enough, I'm seeing this behaviour too at a client's site. MG is working for a couple of days, then has to be rebooted to be reachable again. It has worked flawlessly for roundabout a year. Fortunately, it can be rebooted easily because it's connected to a MS port but this kinda sucks.

 

Will possibly open up a ticket too.

 

Btw.: Which firmware version are you running on that MG21?

Ahoste
Getting noticed

Re: MG21e disconnecting a lot

Currently running it in Beta: MG 1.10, 

I was hoping it would solve it but it didn't.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.