Issues with MX68

Alexxdavid
Comes here often

Issues with MX68

I am wondering what Meraki was thinking when they released the new MX series with those two issues:

 

  1. MX not communicating with Radius Server for client VPN Authentication
  2. Insight not populating Data on the MX

 

Number 1 is surely a priority as the only way to use client VPN is through Meraki cloud Authentication!

 

As for number 2, I am wondering if we will be getting an extension of our license as it never worked from day 1.

4 REPLIES 4
NolanHerring
Kind of a big deal

Are you referring to this specific known issue in 14.34 firmware?

In conditions still under investigation, group policy assignment via Active Directory group mappings is not performed correctly for MX67(C,W) and MX68(W,CW) units.

Not sure if it would help but I believe you can upgrade to a 15.X train if you contact support. Might have a fix for the Radius bug your mentioning.

As for #2 I would contact your account rep directly and complain.
Nolan Herring | nolanwifi.com
TwitterLinkedIn

Number 1 : I am running 14.32 so not the same issue. Also my issue is that the MX doesn't even contact the Radius Server at all

 

Number 2: Will definitely complain as we should be able to use something we paid for, and it hasn't worked from the get go!

 

Number 3: Another confirmed bug now is that the MX can't download big files when AMP is enabled!

 

What is the point of forcing customers to a new firmware when all those issues are present!

Aaron_Wilson
A model citizen

MX68 is NOT ready for prime time in my opinion. I opened 2 tickets with support which are major issues in my opinion:

 

  1. MX68(w) does not have port security where the MX 64/65 does.
  2. Traffic going over the VPN tunnel is extremely crippled in speed.

 

For #2, I took an existing MX65W network and put a MX68W on it. I saw tunnel traffic go from 120 down/12up to 20 down/4up. I moved back to the MX65W, speeds resumed like normal. Moved to a MX67, speeds still just as fast as the 65W.

 

Then I spun up a MX67 and 68W with the 67 as the hub, terminating the 68W tunnel to it, with both on the same physical switch for tunnel/internet. Again, same throttling is occurring. Support is checking into it, but I'm not sure how this passed QA.

Wouter
Just browsing

Having client vpn radius issues as well on MX67 running latest beta 14.34

 

Radius requests not passed through to lan.  Bug is confirmed by Meraki support. Engineering is working on fix in next release.  But they can’t give me an ETA for the new release 😞   Customer is getting impatient. 

 

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels