Force Cellular Failover

SOLVED
bluecat
Here to help

Force Cellular Failover

Is there any way to force a failover to USB cellular on MX64 via the dashboard?

1 ACCEPTED SOLUTION
PaulMcG
Here to help

If you go to the appliance status page in the uplink tab, you can edit the WAN1 configuration and set the port to disabled.  However, I would be hesitant to do this because if the USB/cell failover doesn't kick in, you have no way of enabling the port again.  

View solution in original post

4 REPLIES 4
PaulMcG
Here to help

If you go to the appliance status page in the uplink tab, you can edit the WAN1 configuration and set the port to disabled.  However, I would be hesitant to do this because if the USB/cell failover doesn't kick in, you have no way of enabling the port again.  

View solution in original post

Thanks, that does sound a little scary, maybe better to find someone on site to pull the cable out then.

That's a much safer option.  

UCcert
Kind of a big deal

Hi @bluecat , as you’ve already stated, your safest bet here is to disconnect the WAN port.  Or, is your ISP able to shut down their port connection to your MX?  Then when done re-enable.

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels