cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Clients Blocked

SOLVED
Highlighted
Here to help

Clients Blocked

Hello all,

 

I recently blocked afew suspicious users on our network. I later unblocked some of them later. However those machines cannot access the internet/LAN even after the reversal. The status is showing normal/whitelisted but no access to the network resources. Please help

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Here to help

Re: Clients Blocked

The solution was actually deleting the clients and then after they reconnected to the network, all was OK

View solution in original post

9 REPLIES 9
Highlighted
Kind of a big deal

Re: Clients Blocked

Did you try re-entering the MAC address and assigning a policy through the "Add client" button just to see if that works?

Highlighted
Here to help

Re: Clients Blocked

We use the Meraki (MX60W) as a firewall and just an ordinary switch to connect the clients. Therefore is no option adding clients, once they connect to the Ethernet or wifi they are on the network.

Highlighted
Head in the Cloud

Re: Clients Blocked

Hi @Mule 

Could you please verify the "MAC Address" of the "Whitelisted" machine?

Is it correctly Identified on the Dashboard?

 

Regards
Ajit
ajitsnw@gmail.com
Highlighted
Here to help

Re: Clients Blocked

I checked, the dashboard mac and the one one the computer are matching. 

Highlighted
Kind of a big deal

Re: Clients Blocked

Are you sure you unblocked the right devices?

 

Try creating a dummy group policy and applying it to the device and see what impact that has.  For exmaple, we have a dummy policy we use for testing called "Block Gambling" that uses content filtering to block gambling.

If the dummy policy applies they go back and whitelist it.  If it doesn't apply - are you sure you are doing it to the right device?

 

Are you using a recent firmware version?

Highlighted
Here to help

Re: Clients Blocked

Yes, even though I am not seeing the meraki access denied splash screen but I am getting n63.network-auth.com err too many redirects

Highlighted
Here to help

Re: Clients Blocked

The solution was actually deleting the clients and then after they reconnected to the network, all was OK

View solution in original post

Highlighted
New here

Re: Clients Blocked

Hi Mr. Mule,

 

Can you teach me how to delete the clients? I have similar case. 

Highlighted
Here to help

Re: Clients Blocked

Hello, 

 

Just delete the users, it was not working when we changed status from blocked to normal or whitelisting. So we just deleted those users and then they reconnected on the network as if they are new users. Good luck

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.