Client VPN Connection Failover

bmessinachicago
Comes here often

Client VPN Connection Failover

We have 4 sites using MX250s with auto-VPN and Anyconnect enabled for client access. Trying to get seamless failover of the client VPN connection when a site goes down (so each site is Anyconnect-ready). I can't seem to get any sort of seamless failover with Anyconnect when a site goes down. Now I've toyed with multiple Anyconnect profile settings including OGS, backup servers, and we even have our DNS setup so that one URL is pointing to multiple IPs for failover. But in every case when the site goes down, the active connection says it is trying to reconnect but never finds a failover target. If you disconnect and reconnect, you're good. Anyone else out there run into this, and was there a solution?

2 REPLIES 2
alemabrahao
Kind of a big deal
Kind of a big deal

It is expected behavior. You need to disconnect and reconnect.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
PhilipDAth
Kind of a big deal
Kind of a big deal

It won't be seamless, but you can configure the "backup" server for each site so that AnyConnect can re-connect to a site's backup.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels