cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot disable WAN1 or WAN2 from dashboard as of 07/30/2019, MX64

SOLVED
Conversationalist

Cannot disable WAN1 or WAN2 from dashboard as of 07/30/2019, MX64

Over the past several months, we have started using the disable port feature from the dashboard to fail a site from WAN1 to WAN2 if the primary service is impacted.  This is similar to changing the Advertised distance on WAN1 to a number artificially higher than WAN2 to force traffic to use that connection.  This is much better than having the site disconnect the cable as with the disable button, the uplink graphs still report the quality of the connection so you can test and have an idea if the connection is ready for site traffic.

However, this feature seems to have been removed as of 07/30/2019.  The options still shows up in the drop down and WAN2 shows ready, but you cannot select disable.  There is now also a warning stating if the configuration of the port was done locally, you cannot change the port configuration from the dashboard with the current firmware release, v14.39.  This seems to be related to changing from DHCP to Static but seems to have had an additional affect as well.

 

I checked the feature on an MX450 that only has one WAN connected and the disable feature is still working.  Is this related to the MX64 which is technically a single WAN device.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Meraki Employee

Re: Cannot disable WAN1 or WAN2 from dashboard as of 07/30/2019, MX64

@Colwelltn  It seems we were seeing some issues with the disable WAN port update we rolled out recently and we had to grey out that option. A fix for this has already been deployed in 15.15. I am pretty sure it will be backported to the stable version soon but if you want to test this out, 15.15 is your candidate.

 

Also, this issue is affecting devices which don't have a dedicated secondary WAN link like MX64s. that is the reason why you are not seeing this issue on MX250/450s which have a dedicated secondary WAN link.

 

Let me know if you have any questions.

 

Cheers!

 

Raj

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it
3 REPLIES 3
Kind of a big deal

Re: Cannot disable WAN1 or WAN2 from dashboard as of 07/30/2019, MX64

Yup, something's changed alright. I checked an MX64 and it's not available anymore, but it is on an MX250.

Building a reputation

Re: Cannot disable WAN1 or WAN2 from dashboard as of 07/30/2019, MX64

Seconded, at lest that‘s what I realized today: you‘re. It able to change that. Thought this was because I‘m running beta code.

Highlighted
Meraki Employee

Re: Cannot disable WAN1 or WAN2 from dashboard as of 07/30/2019, MX64

@Colwelltn  It seems we were seeing some issues with the disable WAN port update we rolled out recently and we had to grey out that option. A fix for this has already been deployed in 15.15. I am pretty sure it will be backported to the stable version soon but if you want to test this out, 15.15 is your candidate.

 

Also, this issue is affecting devices which don't have a dedicated secondary WAN link like MX64s. that is the reason why you are not seeing this issue on MX250/450s which have a dedicated secondary WAN link.

 

Let me know if you have any questions.

 

Cheers!

 

Raj

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.