Can't ping host.domain.tld but can ping just host when on local network

SOLVED
D-A
Here to help

Can't ping host.domain.tld but can ping just host when on local network

Hi Guys,

 

Since moving offices we have been unable to ping host.domain.tld but if I try to ping just the hostname it pings fine. This only occurs when hard wired to the office network. If I disconnect from the LAN and use the wifi which is on the same network it works fine. Also if I connect via the vpn from home it works fine. 

 

We use a MX84 switch appliance and an MR33 Wireless AP.

 

I found this ticket while searching the forums but its the opposite of the issue we have. The user @Nash mentions the simplest way is to remap but I have no idea what that entails.

 

I'm not a network engineer so this isn't really my forte but any assistance would be appreciated.

 

Thanks

 

D-A

1 ACCEPTED SOLUTION
PhilipDAth
Kind of a big deal

Are both interfaces (WiFi and Wired) configure to use DHCP?

 

Check the DNS suffices on the WiFi NIC and the wired NIC.  I'm going to guess domain.tld is missing from the wired nic (assuming domain.tld is an internal domain).

View solution in original post

3 REPLIES 3
PhilipDAth
Kind of a big deal

Are both interfaces (WiFi and Wired) configure to use DHCP?

 

Check the DNS suffices on the WiFi NIC and the wired NIC.  I'm going to guess domain.tld is missing from the wired nic (assuming domain.tld is an internal domain).

View solution in original post

Thanks Philip,

I'm using bridge mode for the wireless ap which from the looks of it gets the i.p from DHCP from the internal lan.

Looking at the DHCP settings I can see that DNS is set to proxy to upstream DNS.I suspect this might be the issue as we have our own DNS servers locally that we use to manage all our internal DNS.

 

I'm going to try changing this to our internal DNS servers, however I'm scared to do this remotely so will hang fire until I'm in the office in case I lose access.

Thanks for the advice, once I confirm this is this issue ill set your reply as the solution. 

 

Very much appreciated mate, thanks again.

Thanks Philip that did the trick.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels