Arris Modem TG1682 on Comcast - Unable to connect to VPN

RangerZ
Here to help

Arris Modem TG1682 on Comcast - Unable to connect to VPN

I have a user with an Arris TG1682 modem on Comcast service, which was working just fine but now appears to not allow the PC to connect via VPN to our MX64.

 

Long story short (see below) and not sure it's related, I set up Remote Assistance, which I have done on a few computers now with no issue.  A couple hours later I was informed that the VPN had been disconnected and we could not reconnect.  Error 789 is most prevalent, but 811 has appeared on first go after a reboot.

 

I have tested the PC on another network and it happily connects to the VPN, so I am ruling out VPN config, but not the firewall on either device, though leaning to the Comcast router.

 

I do not have direct access to the device so the best I can do is "coach".  I can not just say "Allow inbound UDP traffic ports 500 and 4500".  I need to be specific.

 

While I am looking for help resolving the issue, I have two specific questions.
1 - Does anyone have this device and can they share either explicit menu paths and config values or offer screen shots with the same.
2 - The VPN tool is rasphone.exe which was manually configured. It's unclear what firewall elements in Windows 10 are relevant to this specific application as I do not see the app listed. Can some cite rules to validate?


Additional Notes
----------------
Shortly after I configured Windows Remote Assistance things went south (MSRA.exe). During first use (she) received a message "This computer is not set up to send invitations" with an option to Repair. Repair indicated that "A firewall is blocking Remote Assistance connections". I let it do the repair but saw no details of the repair. I believe this is all due to my not initially setting the Allow Remote Assistance... flag in System Properties=> Remote.

 

FWIW, I can currently control the PC via MS Teams, but connections with both Remote Assistance or Windows 10 Quick Assist get established and quickly die.

0 REPLIES 0
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels