AnyConnect connection from RDP session

Here to help

AnyConnect connection from RDP session

Hey everyone - I'm having an issue with getting a VPN connection from a workstation that I'm connected to via RDP.


I've done some reading, and my understanding was that the profile needed to have "Allow Remote Users" included in the configuration, but even after making that change, I get the same error saying "VPN establishment capability for a remote user is disabled".  


My xml profile is below - I modified this directly in the VPN profile editor.


Is there something that needs to be setup on the MX side to make this work?



Screenshot 2023-07-17 131307.png



Thanks for the help!

1 Reply 1
Kind of a big deal
Kind of a big deal

I think that it's not a Meraki issue.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.