cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Adding ip Helper to Meraki Z1

Conversationalist

Adding ip Helper to Meraki Z1

Hello,

 

Currently I am trying to configure a Meraki Z1 with an ip helper for PXE booting from a SCCM DP. 

This device handles DHCP for a remote location that has a local SCCM DP.

I have enabled boot options and tried many different variations of the boot filename.

Is this the incorrect place to enable ip helper? I am thinking this is actually option 66, 67?

Meraki z1 boot.png

 

Still no luck getting client on this ip range to PXE boot from the SCCM DP on the same ip range.

 

 

9 REPLIES 9
Kind of a big deal

Re: Adding ip Helper to Meraki Z1

For my Cisco environment I do this.  Domain on top and TFTP server on bottom. 

 

Untitled.png

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Conversationalist

Re: Adding ip Helper to Meraki Z1

Adam,

 

Do you have the Boot options enabled or disabled?

Kind of a big deal

Re: Adding ip Helper to Meraki Z1

I don't have the boot options enabled

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Conversationalist

Re: Adding ip Helper to Meraki Z1

Thanks Adam but sadly that didnt work for me . I have tried both ways with and without boot options enabled.

Kind of a big deal

Re: Adding ip Helper to Meraki Z1

Do you have different data and voice vlans?  Make sure your settings are on the DHCP for the voice vlan or whatever vlan IP the phone is getting.  The phone should at least be getting an IP. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Comes here often

Re: Adding ip Helper to Meraki Z1

Hi

 

@Adam, can you just clarify, Option 15 is the domain name:

 

custom  15  Text  mydomain.co.uk

 

Option 66 is the IP or name of the PXE enabled server:

 

TFTP Servername (66)  66  Text  myservername

 

With this, your boot options are disabled and you are able to pxe boot without issue?

 

Many thanks

Kind of a big deal

Re: Adding ip Helper to Meraki Z1


@ByDesign1977 wrote:

Hi

 

@Adam, can you just clarify, Option 15 is the domain name:

 

custom  15  Text  mydomain.co.uk

 

Option 66 is the IP or name of the PXE enabled server:

 

TFTP Servername (66)  66  Text  myservername

 

With this, your boot options are disabled and you are able to pxe boot without issue?

 

Many thanks


Correct with the above settings my phones boot no problem.  We originally migrated from a WIndows DHCP server and those were the only settings I needed to move over to Meraki to make it work.  Option 15 is the DNS domain name.  So if the device were to ping AD it would resolve to the FQDN ad.domain.com.  Option 66 is our TFTP server.

 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Conversationalist

Re: Adding ip Helper to Meraki Z1

The settings below have worked perfectly for me to boot a phone on a Z1/Z3 from a remote PBX. Similar settings should work for a PXE boot.

 

Z1 Phone.jpeg

Conversationalist

Re: Adding ip Helper to Meraki Z1

Thanks Adam & Mike,

 

I will try to modify these settings.

 

I am not trying to boot an IP Phone but am trying to get SCCM PXE Boot to work over then Tunnel.

 

 

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.