Wired Hardware Following Bandwidth Restriction of an SSID?


Wired Hardware Following Bandwidth Restriction of an SSID?



I've been holding off on posing the question as I'm still not certain if my issue is a coincidence or what I actually think is going on - maybe someone else has seen as well.


I have a mix of wired equipment and three SSID's to separate traffic and control bandwidth by groups of devices.  The lowest priority SSID is only allowed 1-5MB/s in total, with device restrictions at 1MB/s each and category restrictions for gaming and video at 500kbps.  Sure, connect to my internet if you want, but it'll be slow and annoying w/out disrupting devices I need to run w/out issue.


What I've been finding the past couple months is that a wired Xbox sometimes seems to follow the rules of this SSID vs. being totally open as a wired device. Of course, as a wired device, I can't block access to that SSID in an attempt to overlook these policies but wouldn't think I'd have to.  Speed tests on the Xbox show around 300mb/s download, over 100mb/s upload - everything should be SUPER fast. However, while streaming a movie I often get sluggish playback and game updates very often show to work at the speed restrictions of that slow SSID.


When testing, I have removed the restriction from that SSID and saw some speed increases during update downloads so it kind of solidified my theory here.  Is this normal or a flaw?


Also note - I do not have VLANs set up. I tested those out for the first time this week to see if it would solve this issue, but all I accidently did was kill my wi-fi.  I'm still not sure what I missed when setting those up, so will try again later after reading the docs one more time.... but the wired devices worked fine. Wi-Fi devices were connected to the AP and their SSIDs, but no internet, so thinking I missed a step on the AP itself.  That's another issue, though.


Thanks for any help and insight!

Meraki Go Team

Hey @BoomerBaggins 


I'd also like to hear if the community has faced problems similar to this.


For what it is worth, opening a support case can help you validate if the GX has a configuration that would indeed throttle traffic in ways similar to the wireless network. Getting that confirmation may help solidify your path towards figuring this all out.


My gut instinct says the xbox is using wireless and wired, but sometimes opting for the wireless instead? I'd rule that out first, and if you already have the support case is the way to go.


On the VLAN front - introducing a new VLAN and modifying VLAN settings does carry with it the possibility of taking the network down if misconfigured. I'm glad you got things back up and running! The default settings are fairly non-restrictive, meaning adding a VLAN should not be something that by itself takes down the network. It may have been a follow up change on port settings that caused a problem. Let me know if you'd like to dive into that at all, and if we can help shore up our documentation in any way.

Thanks for the reply! And also your patience on waiting for my thanks - got a little hectic.


I have not opened a support case as I thought it was my screw up, but I will if the issue persists. I thought the same thing at first! But when looking at the gaming device, it seemed to be 'one or the other' and took priority to the wired network. 


Going to review the white paper on the VLAN to see what I missed, it did seem EXTREMELY simple to initiate so I don't want to waste tech time from not following instructions to a T.


If I discover anything that confirms or denies my peril, here, I'll be sure to update to possible help another user who faces the same.