Sky go issues

Therealdroid
Just browsing

Sky go issues

morning 

 

I am unable to use Sky Go having installed a Meraki Go system and disabling my virgin modem’s Wi-Fi. If I enable the virgin modem Wi-Fi then Sky go works perfectly normally.  

 

This suggests that there is some issue within Meraki Go that Sky’s app doesn’t like.  Sky is very sensitive to jurisdiction issues … 

 

I have checked time zone and tried both Europe - London and Etc - Greenwich and neither makes any difference.   I am based in London, U.K.   

Does by one else have this issue?

 

is there a hidden jurisdiction setting that I am missing?

 

any help greatly appreciated. 

many thanks

 

 

3 Replies 3
Xydocq
A model citizen

hello @Therealdroid 

 

When you say a "Meraki Go system" are you talking about GX-devices and GR-devices or just one of it?

 

How do you connect your Meraki Go system to the internet?

 

In order to help, it might be good to have more information.

 

Cheers

Therealdroid
Just browsing

Hi - I have 4 GR12s on individual POE cat 6 cables all connected via a Netgear poe switch in the basement which itself is connected to the virgin modem from which the internet is received - fibre to cabinet at end of the road.  The Meraki Go network is in rude health for all other Wi-Fi/internet requirements for all devices - IPhones, IPads and my rather elderly MacBook Pro + air con units + UFH units + Nest Thermostats -  distributing both a 2.4ghz and a 5ghz network.  Sky Go, which is a very recent subscription (the Sky Stream box installed in 3 minutes via a cat 6 cable to the Netgear switch a few days ago) and really doesn’t like the set up … the Murdochs appear to be super sensitive to possible jurisdictional loss of income… but I am sitting in London having subscribed in London and so sit in the right jurisdiction and have set the account up in what I believe to be the right jurisdiction on the Meraki account.  Perhaps it’s another issue?  Many thanks.   

Thank you for the additional information.

 

Check if your Meraki Go wireless network is running on Bridge-Mode, go to Settings -> Advanced settings -> Wireless address translation mode

bridge.png

 

If you are using IPv6 make sure Wireless IPv6 bridging under "Site-wide wireless settings" is enabled.

 

Other steps you might want to try:

- reboot your whole network

- check if you can get a connection without using PoE

- check if your network-devices are running on the latest firmware

Get notified when there are additional replies to this discussion.