Meraki Go App reporting hardware offline

Here to help

Meraki Go App reporting hardware offline

Swapped out a GX20 for a GX50, process took a bit longer than I had hoped. GX50 took approximately 10 minutes to come online, it needed to fetch it's config at least 4 times before being applied successfully. Once online, none of my other hardware were coming online. Rebooted stack twice, eventually everything was online. Nice!


Today I decide to check the app, and I see that under the health page, I have a device(s) reporting offline. Check Web App, same thing. Reinstalled Android app, no change.


All hardware reporting online on hardware page. Health page says differently.




Any thoughts as to why the reporting is incorrect on health page?


Getting noticed

had the exact problem last week


bought gx50 


replaced my gx20 with the gx50


i properly removed the gx20 in the app .


added the gx50


in the cloud app everything was fine


on the iPhone app it showed the new gx50!was alerting.


let it run overnight to see if it would sync up 


next day, same thing, cloud app was fine, iPhone app was alerting gx50


put in a ticket…no response


started a thread… no response


Just for the heck of it, I uninstalled the iPhone Meraki go app and reinstalled it.  Problem solved.


both cloud app and iPhone app show everything is fine.


btw, I posted my new internet speed if I use Ethernet which was almost 800mbps


but, via AP’s, even though my devices connect at 800 to the AP’s, I only get 375ish mbps internet speed.  I’m guessing is becuase I have a meshed wireless network.


gave not tried the con feature yet.