GR60 AP not as fast as before (173Mbps instead of 867 Mbps)

arnaud36
Just browsing

GR60 AP not as fast as before (173Mbps instead of 867 Mbps)

Hello everyone,

 

I have an issue with my Meraki go AP (GR60), I usually had a bandwidth at 867Mbps, and since a month or two, I only have 173Mbps at max speed.

 

What i tried :

 

-Tried on different computer with different version of Win 10 (21H1, 20H2, 1909), I am always stuck at 173Mbps, sometimes less.

-Force channel width to 80Mhz and reboot the AP => still 173Mbps

-Set band to 5Ghz only => still 173Mbps

 

Did someone face the same problem and manage to resolve it?

 

Thank you very much for your help.

 

Arnaud

2 REPLIES 2
arnaud36
Just browsing

Re: GR60 AP not as fast as before (173Mbps instead of 867 Mbps)

Me again with more details :

 

-I tried to force AC mode on all computers => still 173Mbps

-I tried to hard reset the GR60 (the little button in the cable bay) => still 173Mbps

-I checked the wifi band, it's almost empty on 5Ghz, I am the only one around on channel 140

 

Thank you very much if you have any hint.

 

Arnaud

 

hidden0
Meraki Go Team

Re: GR60 AP not as fast as before (173Mbps instead of 867 Mbps)

Hi arnaud36, That 836 Mbps is achievable only under what would be literally perfect conditions. I'm surprised you were capable of doing this with a single connected client. Are these tests being done with a single device or while multiple devices are using the access point at the same time? The hardware in the access point allows 836 Mbps as the top speed for a single client device, meaning that client would not only have to be 802.11ac capable, it would also have to negotiate multiple spatial streams successfully to achieve these rates. It could have been a driver update on the client machines, or even a potential firmware update on the GR60 (we've been pushing firmware updates to GR over the past quarter). I recommend opening a support case to rule out firmware, if there was an upgrade timed with this problem it would be a strong indicator as to why the sudden change (but that sudden change could be client drivers, too).