iPad locked to Apple ID but in Apple Business Manager / DEP

Comes here often

iPad locked to Apple ID but in Apple Business Manager / DEP



I have an iPad that was in Meraki MDM but the token had runout for the link between Apple and Meraki. Fixed the token issue and restored the iPad but iPad is now showing as locked to what looks like me admin apple id for business manager. Tried the password but to no avail. 


Removed iPad from Meraki and unassigned to any MDM server, restored iPad still getting locked to Apple ID ? 


Don't know what to do next other than open support ticket with Apple. When restored the device does show up in DEP so tried to clear activation lock in that but button is greyed out so not available.


Any help greatly appreciated as going slightly mad oh also tried Apple Config tool and no luck there either.




Kind of a big deal
Kind of a big deal

It will be wanting the Apple ID associated with DEP. Failing that you can contact Apple with the proof of purchase for the device and they can remove the activation lock. This process is done by a special team at Apple and can take a few days to process. 



Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.