Windows 11 Profile - The sync could not be initiated (0x82ac0201)

thunt
Here to help

Windows 11 Profile - The sync could not be initiated (0x82ac0201)

Meraki Windows MDM user updated their Windows 10 Enterprise machine to Windows 11 before we could block the ability to do so with a GPO.  Now their Windows profile will not sync.  Previously the Windows profile and agent were installed correctly per Meraki instructions and worked fine.  we have tried uninstalling and re-installing the profile and agent but no luck resolving the sync error.  I have seen posts about intune and this error but wanted to see if anyone here had an experience with this particular error or situation.

1 REPLY 1
esaavedra
Just browsing

i recently ran into this issue. this is how i ran into it.

i changed the password for the corporate SSID.  that went well for most users. there were a few that couldn't connect to wireless after the password change. everything looked good in the portal and when i tried to run the sync from the profile in windows settings i received the error message.

i simply removed the agent and mdm profile. i then removed the computer from the Meraki portal.

we rebooted. then re installed the mdm profile...waited a few minutes and then installed the agent.
the computer appeared in the portal and all is working as it should, no more sync error.

when we tried to remove the LAN cable to test wireless to see if the password change worked now that the agent wasnt producing the sync error, the connection failed again...after a minute or two of the system trying to connect (side not. i did confirm that the WIFI profile was pushed, since it said it was "managed by company policy" in wifi settings)the computer still failed to connect and prompted for us to manually input the password which shouldnt happen.  i went ahead and tried to manually type the new password and it still failed...lead to completely blowing out the intel wireless driver and package...i installed the newest drivers from the intel site and then rebooted the system.

i hardwired the laptop and in the meraki portal i made sure it sync'd and i also force reinstalled the profile. waited a few minutes confirmed the wireless profile was pushed to the laptop, disconnected the LAN cable and success.  we are online.  this has to be done on all the systems that were recently upgraded from windows 10 to windows 11.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels