Remote Management Cancelled

Getting noticed

Remote Management Cancelled

We are using apple configurator 2.10 to add these iPods into DEP, which we have had no problems in the past. I see them in Meraki Systems Manager MDM assign the profiles as normal. But, when I go through the setup and get to the Remote Management Screen, where it says "company name" will automatically configure your iPod touch. When you hit next instead of pulling the config like it has done in the past it immediately says cancelled. Has anyone run into this before? This just started happening within the last week or so.  Thanks!

Kind of a big deal
Kind of a big deal

It sounds like you need to open a support case.


Did you ever find resolution to this.  3.5. yrs later from your post and I've just now run into this for the first time.

I had this problem, got it working again by going in to settings in Apple Configurator, tab organizations. Remove and add again.


I'm facing the same issue, but removing my organization and re-creating it in AppleConfigurator2 doesn't work either.

The last time I successfully registered a device was on April 6th 2023, not sooo long ago. Could this be related to a certificate, but if yes, to which one?

@alexnilssonwhat URL do you use in AppleConfigurator2? Until now, I always had, but I already tried changing it to, which changed nothing...


I can confirm using the 2.0+ url was needed for me.  I also am not sure if removing the org is necessary however removing and re-adding the server with a different name may work. 

I also wanted to add that prior to getting this working, when the device was in that "canceled' state, I was able manually upload the profile to it.  I first double checked Apple Business to make sure it was showing up there properly and supervised.  Then I went to the Meraki dashboard, go to Add Devices, go to iOS, and then click the blue Download button for Apple Configurator.  Then from Apple Configurator I was able to right click the device I was working on and choose add - profile and upload the profile manually.  Most of them just picked up and started going but one of them I had to use Apple Configurator to reboot the device to get it to the home screen.


Thank you @sbohmer, your confirmation about the 2.0+ URL pointed me to the solution. Previously I had only changed the value of the URL, but had not created a new server. I realised, that there was a certificate of in the properties of my old server config, which did not change when I put in a different URL.

By creating a new server with the 2.0+ URL, I saw the certificate * in the properties.

Afterwards it worked immediately.

So my fault was to rewrite the registration url of an existing server, not creating a new server with registration url.

Hope this helps!


I've been having the same problem for a few days.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.