Newbie help.....

New here

Newbie help.....

Hey All,


I've been thrown into trying to figure out how to use Meraki MDM on our Kindergarten's iPads, and am stuck.  I know that Meraki SM isn't on a large number of them due to the iOS being out of date (we have 8 out of 35 that have their iOS updated to the current version and have zero issues with those ones), but when I try to update them from iTunes, I get an error message: "iTunes could not back up the iPad because backup has been disabled for this iPad by and administrator".


I have full admin access, and have no idea how to reverse this.  I am currently logged in as a student account, but have also tried logging in as the admin account (on the device) and have gotten the same message, so I'm led to believe the restriction is associated with the serial number itself rather than the account.  I have a decent amount of tech knowledge (which is how I ended up "learning" this) but am absolutely stuck as to where to go to fix this. 


Any help would be greatly appreciated!  We're also using ASM in conjuction with Meraki, if that makes a difference.   

Kind of a big deal



Not sure if you have this enabled or not on the iPad. You can find these under

Systems Manager=Settings=Restrictions 


See if it is checked. Hope this helps. I also don't know if by chance you do have/need iCloud backing things up.


Here to help

You could consider putting the iPads in DFU mode and let Apple Configurator reset them. That will also serve the purpose of getting them on the latest iOS (iPadOS, sorry) as well as getting them enrolled into ASM, so now they are DEP controlled devices.


DEP = Device Enrollment Program. You can manually enroll iPads, iPhones, and ATVs. Macs, not so much yet.

@BrookeTindale  How did you get on? Were you able to solve the problems you were having. 


Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

Yes, I was able to connect them all to iTunes and chose the Restore and Update option and have gotten all but one set up with Meraki installed.  

The one I'm having problems with is giving me the error message "Safari could not install profile due to an unknown error"


The only thing I can come up with is that this ipad is connected to a different network that my Surface Tablet that I'm currently using to manage Meraki, but it will not connect to the other network, and is giving me the "The network is temporarily unavailable.  Try again later" error message, which is a lie, since I have about 40 devices currently connected to that network and all are working fine.


Any thoughts on this?

Comes here often

You can put the iPad into recovery mode and in this way iTunes should restore your iPad. If still no use, I guess you can use another tool like TunesKit iOS System Recovery to fix the issue.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.