Wireless Outbound Firewall Rules

Solved
PacJ
Here to help

Wireless Outbound Firewall Rules

I am using a python script to update the Wireless Firewall outbound rules, but I am getting this error, "For ACL rules applied to both IPv4 and IPv6, Destination address must be 'any'\"."]}"

How do I set it to only IPv4?

"comment": "Allow",
"policy": "allow",
"protocol": "Any",
"destPort": "Any",
"destCidr": "192.168.64.0/21"

1 Accepted Solution
RaphaelL
Kind of a big deal
Kind of a big deal

As suggested , A get will return this key : 

 

{"rules":[{"comment":"Test","ipVer":"ipv4","policy":"allow","protocol":"tcp","destPort":"Any","destCidr":"1.1.1.1/32"}

View solution in original post

5 Replies 5
alemabrahao
Kind of a big deal
Kind of a big deal

The "IP Version" parameter is missing. You need to set it to IPv4, IPv6 or any.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

I suggest you do a GET first, as this parameter is not in the API documentation.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
RaphaelL
Kind of a big deal
Kind of a big deal

As suggested , A get will return this key : 

 

{"rules":[{"comment":"Test","ipVer":"ipv4","policy":"allow","protocol":"tcp","destPort":"Any","destCidr":"1.1.1.1/32"}

Nice.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

Thanks, that was it the

ipVer":"ipv4"

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.