Problem for a customer to download packet capture.

SOLVED
OscarBengtsson
Here to help

Problem for a customer to download packet capture.

Hello!

 

I have a customer who is trying to perform a packet capture on a switchport. However, when they click the stop button or wait for the specified duration, they receive the following error message: "Failed to connect to server." Has anyone experienced this issue before, or could it be due to some block on the client machine?

 

The customer has attempted to resolve the problem by using different browsers, but without success.

 

On my end, I am able to successfully download the packet capture using the same filters and settings.

 

Thanks,

Oscar

1 ACCEPTED SOLUTION
alemabrahao
Kind of a big deal
Kind of a big deal

I suggest you to open support case. It's probably a dashboard issue.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

View solution in original post

4 REPLIES 4
alemabrahao
Kind of a big deal
Kind of a big deal

I suggest you to open support case. It's probably a dashboard issue.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
BrandonS
Kind of a big deal

Since it works for you and not them I suspect something in their environment.  Maybe software firewall or anti-virus interfering? 

- Ex community all-star (⌐⊙_⊙)

We have tested various computers and browsers and it appears that there is an issue specifically with the Read-only account when using SAML. However, when we attempted the same operation with the admin account, they were able to initiate and download the packet capture successfully. We have a started a case for it.

PhilipDAth
Kind of a big deal
Kind of a big deal

I have had that before.  Typically I do nothing and come back to it later and it is working.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.