Licensing issue

Duluthian
Conversationalist

Licensing issue

So I purchased licensing originally for 1 MR and 1 MX64.  I needed to return the license for the MX as I actually had a MX64W. I bought a new license and applied it. But now even though I only bought a 3 year license, the MX has almost 6 years on its license and the MR is completely unlicensed...?  What did I do wrong and how do I correct this? 

14 REPLIES 14
UCcert
Kind of a big deal

Hi @Duluthian , are you able to share the sky’s/part codes of the licenses you bought?

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
UCcert
Kind of a big deal

That should say SKU’s and not sky’s. For some reason I can’t edit the previous reply 

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
Duluthian
Conversationalist

[mod note: content removed per request]

Those aren't the SKUs, so you should probably delete those...  The SKU will look something like "LIC-MX64-SEC-3YR" as an example.

Duluthian
Conversationalist

Oops!  The one I just added was LIC-MX64W-ENT-3YR.  The original license I had included these two:  LIC-ENT-3YR and LIC-MX64-ENT-3YR

I can't edit or delete my original post with the licenses. They are both claimed already by my network.

please edit your post and remove those license keys for you own good

It won't let me. 

I reported it - hopefully a moderator can...?

Removed as requested! Cheers!

PhilipDAth
Kind of a big deal

Did you add the second MX licence as a renewal, rather than as an additional licence?  That's my guess.

Duluthian
Conversationalist

@PhilipDAth That looks like what happened.  Any idea how to reverse that?  It seems odd to me that it would add to the MX license and eliminate the MR license completely.  Now I have a MX with twice as much time on the license as I did originally and a MR with no license at all.  Ugh.  I hate that Cisco ruined Meraki by injecting their licensing practices.  Remember when you used to buy a Meraki device and the dashboard just worked forever?  That was neat.  

Duluthian
Conversationalist

So I just received an email from Cisco Meraki Returns that states they RMA'd the original license which included the (non-wireless) MX64 and the MR license together.  In doing so, they state they generated a new license for just the MR.  However, when I try to apply that new license I receive an error stating that this new license is "Already Claimed!"

 

I replied to their email with this info.  Any other suggestions from the community?

At this stage, I would leave support to sort it out.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.