Issue with claiming in Dashboard

Solved
GiacomoS
Meraki Employee
Meraki Employee

Issue with claiming in Dashboard

Hello Community, 

 

Happy Friday, wherever you are!

 

We'd like to inform you of an ongoing incident that we are investigating where claiming serial numbers and licenses into Dashboard fails with an error message.

 

We are keeping status.meraki.com updated as we continue our remediation work, but in the meantime if you have urgent requirements to claim a unit/license, please attempt to use the API.

 

A sample code you can use is:

curl -L --request POST \
--url https://api.meraki.com/api/v1/organizations/{organizationId}/inventory/claim \
--header 'Authorization: Bearer apikey' \
--header 'Content-Type: application/json' \
--header 'Accept: application/json' \
--data '{
    "orders": [],
    "serials": [ "XXXX-XXXX-XXXX" ],
    "licenses": []
}'  

 

Please ensure you replace {organizationId} with the Org Id specific to your org, and then insert the correct list of serial numbers in the "serials": line. 

 

Many thanks for your patience!

Giac

Please keep in mind that what I post here is my personal knowledge and opinion. Don't take anything I say for the Holy Grail, but try and see!
Appreciate who helps and be respectful of every opinion and every solution offered.
Share the love, especially the Meraki one!
1 Accepted Solution
GiacomoS
Meraki Employee
Meraki Employee

Hey Folks,

 

This should now be fully resolved. 

 

Many thanks for bearing with us!

Giac

Please keep in mind that what I post here is my personal knowledge and opinion. Don't take anything I say for the Holy Grail, but try and see!
Appreciate who helps and be respectful of every opinion and every solution offered.
Share the love, especially the Meraki one!

View solution in original post

3 Replies 3
tturner152
Conversationalist

FYI.  Switching to the new versions of the dashboard is what worked for me. 

 

I clicked the "Try new version" for the dashboard and after the refresh, I was immediately successful in claiming my device.

jimmyt234
Building a reputation

Can confirm this also worked for me when getting the error on the old version of the page.

GiacomoS
Meraki Employee
Meraki Employee

Hey Folks,

 

This should now be fully resolved. 

 

Many thanks for bearing with us!

Giac

Please keep in mind that what I post here is my personal knowledge and opinion. Don't take anything I say for the Holy Grail, but try and see!
Appreciate who helps and be respectful of every opinion and every solution offered.
Share the love, especially the Meraki one!
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.