vmx in Azure - All open

Solved
Patrik73
Getting noticed

vmx in Azure - All open

We have setup an vmx in Azure.
It is configured as an Passthrough or VPN Concentrator.
We then use it with a NPS Radius-server installed on one of the servers in Azure for User-VPN.
We also have an MX onprem with an Site to Site VPN to the vmx in Azure.
 
The problem is when I enter the vmx public IP in my webbrowser I get vmx configurtion page.
You know the one where you set the public IP of the firewall.
Even when I am not on the same network.
 
I guess we have done something wrong.
 
We dont have an network security group for this vmx.
Should we even have one?
Or what do I need to do?
 
Feels a little unsafe at the moment.
1 Accepted Solution
PhilipDAth
Kind of a big deal
Kind of a big deal

4 Replies 4
PhilipDAth
Kind of a big deal
Kind of a big deal

You should disable the local status page.

 

https://documentation.meraki.com/General_Administration/Tools_and_Troubleshooting/Using_the_Cisco_Me...

 

I'm with you - I always disable it.

Thank you! 🙂

It is now done.

 

Is this the best practice for this?

PhilipDAth
Kind of a big deal
Kind of a big deal

I can only express my personal opinion - and that is yes.  I don't think information should be allowed to leak to the global Internet.  Someone might find a way to use that information, or, worse still, a vulnerability.

Thank you for your input.

I really appreciate it.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.