Establish Anyconect connection on cloud server

New here

Establish Anyconect connection on cloud server

I am trying to connect my AnyConnect VPN to a cloud server (OVH Cloud or Azure), it accepts my username and password and when it is establishing a connection it generates 2 errors:

  • vpn establishment capability for a remote user is disabled.
  • cisco secure client was not able to establish a connection to the specified secure gateway


The first error I made a configuration change when creating the profile.



However, when I try it always tells me both errors.


But I'm not sure what caused the second error.


When using that profile on a physical computer, Anyconnect connects me without problems.

3 Replies 3
Kind of a big deal
Kind of a big deal

Have you tried disabling your machine's antivirus or local firewall?  Does your server have an Internet connection?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Meraki Employee
Meraki Employee

If those errors report at the same time. The second error might be triggered by the first one. 

Did you try to run the anyconnect on the server via a remote desktop? What if you managed to log on to the server directly and try again? 

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it.
Kind of a big deal
Kind of a big deal

Is the VMX configured to push a profile when connecting (and maybe overriding the setting change you made)?


Is the VMX running current stable or newer firmware?  There has been a lot of AnyConnect fixes and updates in the firmware.


Are you running a recent AnyConnect client?  I think is the current release.

Get notified when there are additional replies to this discussion.