PCI DSS Wireless LAN Compliance Report Version

KatyDinwiddie
Here to help

PCI DSS Wireless LAN Compliance Report Version

I have a client who is asking for the PCI Report to comply with PCI DSS 3.2, but their dashboard report only offers options 2.0 and 3.0. What needs to be done to make sure the latest DSS compliance version is being used for the scan?

1 Reply 1
PhilipDAth
Kind of a big deal
Kind of a big deal

You'll need to use the make a wish feature. 

Get notified when there are additional replies to this discussion.