MR52 very high 2.4 GHz utilization - how to fix?

Getting noticed

MR52 very high 2.4 GHz utilization - how to fix?

We have 8 MR52's at the school and all have low or very low utilization except for 1 which is at 72% very high utilization on 2.4Ghz. How do I fix this? All of my APs are set to auto channel.


Screen Shot 2017-10-27 at 11.17.52 AM.png

Screen Shot 2017-10-27 at 11.29.58 AM.png

10 Replies 10
A model citizen

@dlevens, do you happen to have more clients connected to that access point versus the others? If you drill into the RF Spectrum for that AP, do you see interference possibly overlapping from a nearby AP? Are you receiving any complaints on wireless connectivity for that room? 




Found this helpful? Give me some Kudos! (click on the little up-arrow below) and If my reply solved your issue, please mark it as a solution 🙂
Kind of a big deal
Kind of a big deal

It could be so many things.  Do you have a lot of clients using 2.4Ghz on that AP?


It could be something else using 2.4Ghz spectrum. Common examples are bluetooth, cordless phones, other wireless equipment (e,g. projectors).


On the whole, the 2.4Ghz spectrum is so crowded I avoid using it.  If you have all 5Ghz capable device I would consider disabling 2.4Ghz all together. Otherwise you can try band steering to encourage clients to use 5Ghz over 2.4Ghz.

Wireless/SSID/[ssid]/Edit Settings/scroll to the bottom/Dual band operation with Band Steering

Not many clients (only 7). 

No complaints (yet)

I do have bandwidth steering on

Screen Shot 2017-10-27 at 12.06.02 PM.png


Thanks for the tip...the only thing I can think of that might be interfering is we have 2 wifi speakers (Wren V5AP) in that building. I am looking into this as a possible cause.



If I am reading this right, it seems the interference is coming from 



Which is an open AP on 802.11g, but when I scan through the last 30 days of MACs that MAC is not found. I assume it is a nearby AP?


That MAC is running on channel 6, but my AP is on 11, but it is at the top of the interfering APs

Screen Shot 2017-10-27 at 12.44.08 PM.png

How do I see how many clients are connected on 2.4 Ghz vs 5 Ghz across all of my APs?

I believe I have solved this. I turned off 2.4 Ghz on every other AP, so that 2.4 Ghz was only on in 1 AP per building. So my my Map looks like this

Screen Shot 2017-10-27 at 1.24.44 PM.png


And my RF reports looks like this

Screen Shot 2017-10-27 at 1.24.09 PM.png

Kind of a big deal
Kind of a big deal

If this really is the problem, then you could also consider using automatic power management.

Wireless/Radio Settings/Radio power=Enable automatic power reduction

Then if you have access points close enough to actually clobber each other the system will reduce the power to try and stop this from happening.

@PhilipDAth Thanks, I actually did have auto power reduction on, see my earlier post screens, but despite that being on for over a month they continued to clobber each other. For kicks I set all power to 7dBm which shrunk the circle a lot, but this actually made things worse, on two APs I was getting 97% utilization and jammed in the utilization column. Must be that 2.4 Ghz despite the power that is too close, even on a different channel 6 vs 1 vs 11 will still cause issues. Since 2.4 spreads so wide having 1 per building seems to cover the same distance but without clobbering the neighbor AP. 

Kind of a big deal
Kind of a big deal

Channels 1, 6 and 11 are non-overlapping.  The power levels on one of these wont affect the others.

@PhilipDAth Thanks, I suspect then that with 8 devices, the system could not find 3 channels that worked for all 8. I have now turned on 6 of the 8 APs and left 2 of them off. I had to force 1 AP to go to channel 6 to get the separation I wanted (no circles on the same channel overlapping) and then I set it back to auto and clicked on update auto channels and it keeps wanting to put that AP on 11 which causes the overlap of circles with another AP on 11 very near by. So for now I forced that 1 AP to channel 6 and it seems to be working, no overlapping and no high utilization. 


Screen Shot 2017-10-27 at 4.32.40 PM.pngScreen Shot 2017-10-27 at 4.32.47 PM.pngScreen Shot 2017-10-27 at 4.32.53 PM.png

Get notified when there are additional replies to this discussion.