MR33 no longer broadcast SSID

New here

MR33 no longer broadcast SSID

Hi, I have a merakis MR33 , I configured it  at my Headquarter (IP, Gateway and DNS)  and it work fine as  Gateway or Repeater.  Then a configured with the address for a branch office and move to that location, but  the MR33 don´t work in that location.   The merakis do not show any ssid  they do not even show the ssid meraki-scan


Here my tests 

  • I configured a Notebook with the data of 1 meraki, and the notebook go  to internet, so I  discard problem with the configuration of network
  • I change  network cable
  • I change POE injector (meraki) and use a generic
  • I try to connect with a network cable


So, I returned to my headquarter and here the meraki works fine again ,  shows meraki-scanning and the other ssid


Could be error of firmware or Electrical Power?


Thank you for any help






5 Replies 5
Kind of a big deal
Kind of a big deal

So it works as a repeater in your main office.


When you moved it to the branch did you also move it to a new network in the dashboard?

At my main office the AP work as gateway or repeater. At the branch office the AP have to be gateway.

No, I don´t move to other network at the dashboard. they are at same network.

Kind of a big deal

Sounds like that static IP you have configured on the AP is an invalid scope/range for the branch office. Try setting it back to DHCP at the branch office and make sure its connected to a port that is configured correctly (ie: trunk if your using multiple SSID/VLAN tagging etc.).
Nolan Herring |

To discard the error of IP address, I wrote the same IP, Gw and DNS at one notebook, and it go to internet with no problem.
New here

Believe it or not, but it works for me.

.- Use new network cable
.- Use a old router (4 port) to configure the merakis. I configured the router as a simple device of my network and then connect to it the the merakis, configure the merakis with the data of my branch office and wuaala the merakis work fine as gateway.

I have no explanation for it

Thanks for your replies.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.