Tesla Model 3 will not connect to SSID

RobMcLean
Getting noticed

Tesla Model 3 will not connect to SSID

I can not get my Tesla Model 3 to connect to any SSID that is using VLAN tagging.

I changed my native VLAN to 999 and nothing is using it.  All connections between my switches and APs are set as trunks.  All trunk links are set as 999 for the native VLAN.  My switches and APs are set to have a management IP in VLAN 42.

I created a new SSID for the Tesla and set it to no VLAN tagging.  But now I am getting VLAN mismatch in my MX event log for all the switches and APs.

Anyone else experience this?  What can I do?

8 REPLIES 8
ww
Kind of a big deal
Kind of a big deal

Try set ssid to nat mode.

Disable band steering

And set lowest  minimum bitrate 

 

RobMcLean
Getting noticed

It connects fine on the  SSID VLAN with no tagging.

Dual band

Bridge mode

Bit rate 11 and up.

 

As soon as I VLAN tag it, it stops working.

ww
Kind of a big deal
Kind of a big deal

Did you get a error?.

What logging can you see in the event log

CN
Meraki Alumni (Retired)
Meraki Alumni (Retired)

It sounds like you're tagging the SSID to be the same VLAN (999) as the native vlan on the switch (also 999). Is that correct? If that's the case then you would want to have VLAN tagging disabled on the SSID. By having it on both will cause problems. You would only want to set a VLAN tag on the SSID if you are wanting the client to have a different VLAN than the native vlan. 

 

If I've misunderstood then some other questions. Are other devices able to join the SSID? Do those devices get the correct IP address? Is it only the Tesla that has a problem with the SSID? Any problems reported in Wireless Health?

RobMcLean
Getting noticed

No I am not also tagging the SSID with 999.  I have 3 other SSIDs that are tagged as VLAN 10, 20, 30.  They all work fine, but the Tesla will not connect to them.  I created A new SSID and I choose to not VLAN tag it.  Now the Tesla connects.  But by not tagging it, it traverses the native VLAN.  


ConnorL
Meraki Employee

Typically when diagnosing Wireless issues, NAT mode actually makes it more difficult to troubleshoot rather than bridge mode, as the MR won't be interfering/NAT'ing traffic.

JohnD
Getting noticed

I remember someone telling me that Tesla establishes a VPN tunnel using some 192.168.X.0/24 subnet and if your LAN is using the same subnet it will screw with the routing.

 

It might be worth a different addressing scheme. I literally just today connecting a Model 3 to a new home with a MX68+MR46/MR56, bridged VLAN, no issues.

nscheffer
Getting noticed

Hi Rob,

 

I got a Tesla Model 3 Perf and a couple of MR's 52 and 84 using also for known devices Vlan tagging (Vlan 12).

All of this is working fine with no problem.
I am using 27.4 firmware with WPA 3 Transition, Bridge mode, no Band Steering and set minimum bit rate for both bands at 12Mb/s.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.