cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Setting up MR33 - can't see device across the LAN

SOLVED
BillK
Conversationalist

Setting up MR33 - can't see device across the LAN

We have a Meraki network at work with 65 APs. This allowed me to pick up an MR33 thru a Cisco promo to use at home. We've had some bandwidth issues with the old Linksys so I thought this would be interesting to see how much better the Cisco signal is. Of course I'm doing way different things across the home LAN than at work. And this problem has me stumped. 

 

So the home LAN consists of a cable modem with 2 network jacks. One has the Meraki. The other is a Linksys 8 port unmanaged switch. On the wired switch is a Yamaha amp (among other things). And the wifi has our phones, tablets, Rokus, Apple TV, etc. Setting up the wifi access control in My.Meraki, it initially came up in NAT mode & I couldn't browse from one device to another (understandably). So I switched it to Layer 3 Roaming mode. Now I can browse from one to device to another. 

 

With the Linksys I was able to set this up & see the amp from a Yamaha application installed on any of the phones or tablets. But with the Meraki, none of the phones or tablets will connect to the amp using the same app. From my cell phone, connected to the Meraki WAP, I can see the amp using Fing. I have tried adding the IP address to the amp to the Network Client list in the My.Meraki app. I can save it with no errors, but when I refresh the screen, I never see the Yamaha amp in the list. Or any other machine on the wired side for that matter. 

 

What am I missing here? 

1 ACCEPTED SOLUTION

Accepted Solutions
BrechtSchamp
Kind of a big deal

Re: Setting up MR33 - can't see device across the LAN

L3 roaming is unnecessary in your setup as you only have one AP. I'd recommend to use regular bridge mode.  Your wifi clients will get an IP from the modem.

 

Then don't forget to allow wireless clients to access the wired subnet. Go to "Wireless" > "Firewall & traffic shaping" and set the L3 firewall to "allow" for the "Local LAN" destination.

 

That should make everything work. 

View solution in original post

4 REPLIES 4
BrechtSchamp
Kind of a big deal

Re: Setting up MR33 - can't see device across the LAN

L3 roaming is unnecessary in your setup as you only have one AP. I'd recommend to use regular bridge mode.  Your wifi clients will get an IP from the modem.

 

Then don't forget to allow wireless clients to access the wired subnet. Go to "Wireless" > "Firewall & traffic shaping" and set the L3 firewall to "allow" for the "Local LAN" destination.

 

That should make everything work. 

View solution in original post

BillK
Conversationalist

Re: Setting up MR33 - can't see device across the LAN

Thank you for your response! The setting in Firewall & traffic shaping was what I was lacking. Works perfectly.

Nick
Head in the Cloud

Re: Setting up MR33 - can't see device across the LAN

Every now and then that little toggle switch catches people!
Analogmatch
Comes here often

Re: Setting up MR33 - can't see device across the LAN

I have a similar problem, I think. Should I set both “inbound” and “outbound” to “allow”? My problem is I added two WiFi networks but I don’t see the SSIDs on any clients.


How do I make the wifi network visible on my wireless network? 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.