cancel
Showing results for 
Search instead for 
Did you mean: 

Psion Workabout Pro G2,3 and 4 and MR33 not working properly

Highlighted
Conversationalist

Psion Workabout Pro G2,3 and 4 and MR33 not working properly

Hi all,

we have deployed MR33 in a testing environment. Using a WPA2 PSK SSID we are using

PSION Workabout PRO G2, 3 and 4. The Scanners get a correct IP and now try to connect to the working system. For testing purposes we pinged the booking system first with very poor performance (1 out of 10). Also the scanners do not connect correctly to the booking systems and the guys cannot work.

We set the Bitrate to 11 Mbps and the scanners are directly within 6 feet line of sight to the testing APs. 802.11r and w are disabled.

SSID is in Bridge mode.

With a Notebook everything works fine.

On the wireless cloud capture we see the ping request going to the booking system. But no response seems to go back over the wireless interface. On the wired interface of the AP we see the reply coming back correctly.

Anybody here having issues with scanning devices as well?

Best regards!

2 REPLIES 2
Here to help

Re: Psion Workabout Pro G2,3 and 4 and MR33 not working properly

Hi Nydo89,

 

I have a same problem at our customer. Did you solved your problem?

 

Best reagrds

Andreas

 

Conversationalist

Re: Psion Workabout Pro G2,3 and 4 and MR33 not working properly

Seems to be something with the data rate shifting.

Everytime the AP and the Scangun negotiate a new Mbps Speed the Signal crashes.

Meraki Support set it to 1 and 2 Mbps fixed and it is improved quality.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.