One of the laptop unable to get the IP address from Meraki

K_Kasman
New here

One of the laptop unable to get the IP address from Meraki

Hello,

 

I have setup a Meraki AP (MR33) connected to my home Asus router.

 

All my laptops and mobile phones are able to connect to internet, except one Lenovo.

 

The laptop is unable to get the DHCP from my network, I have tried to create a separate SSID with no authentication, but still the laptop is unable to get an IP address.

 

I tried to to use my mobile hotspot as well as creating a separate SSID on my router, the laptop can get the IP and surf the internet.

 

Any idea what could be the possible problem ?

 

Thank you for reading my post...

 

Regards.

3 REPLIES 3
ww
Kind of a big deal
Kind of a big deal

Try update the laptop wifi driver first

Then look at the event log and wireless health  for additional info

You  an also try to disable band steering and lower  channel width to 20mhz

UCcert
Kind of a big deal

Hi @K_Kasman 

 

What happens if you issue an ipconfig /renew or release from command prompt on the Lenovo?

 

Has it by any chance been statically assigned an IP?

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
Vibhor
Comes here often

hi K_Kasam,

 

If the Lenovo is able to get IP address on another network, then please check if the current DHCP server has enough pool of IP address. 

 

Regards

Vibhor Sahni

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.