Meraki MR34 authentication issues

zfrangi
Conversationalist

Meraki MR34 authentication issues

Hi:

 

We are seeing a lot of authentication issues with our chromebooks connecting to our wifi.  The issues seem to be in certain rooms but better in other rooms.  The devices in queestion are dell 3100 chromebooks and connect via PSK.  Our ap's are all on the latest stable release.  Whats the best way to troublehsoot this?  

4 REPLIES 4
UCcert
Kind of a big deal

What’s being reported in the dashboard under Wireless Health?

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
zfrangi
Conversationalist

The wireless health shows that these devices are failing with authentication.  

UCcert
Kind of a big deal

So if they’re failing with Authentication are we 100% certain that the PSK being entered is correct 

Darren O'Connor | uccert.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
zfrangi
Conversationalist

Yes thats correct. All of our chromebooks have a managed wifi setting that gets pushed out via the google admin console. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.