MR42 Meraki - iMac - disassociation - client not authenticated every 1 minute or so

RanVijay
Conversationalist

MR42 Meraki - iMac - disassociation - client not authenticated every 1 minute or so

RanVijay_0-1595917677081.png

Hi Team, 

 

Need help in determining the possible root cause for this issue, I've been observing the iMac in the room always disassociating with the AP.

 

Sometimes the user reports that he gets a reconnecting warning during on-call using MS Teams.

  • Could this be a possible cause for the user to get dropped in calls?
  • What can we look into and possibly how to fix this?

 

Thank you!

3 REPLIES 3
AnythingHosted
Building a reputation

Which firmware are you running?

 

I have found this problem and it has been added to the list of known issues (although Meraki claim the client doesn't disconnect). I, however, have experienced the client disconnecting. 

 

I've moved to WPA2 and WPA3 transition and that seems to have solved the problem for me.

Thank you for your response

 

AP Version is: 26.6.1

 

I'll look into this.

I've moved to WPA2 and WPA3 transition and that seems to have solved the problem for me.

 

I've also opened a case with Meraki hopefully they can get to see the root cause...

cmr
Kind of a big deal
Kind of a big deal

With a 42 you can go to 27.3, it is much better than prior 27.x releases and (for us) all 26.x releases

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.