cancel
Showing results for 
Search instead for 
Did you mean: 

MR42 APs not connecting with an IP

SOLVED
Conversationalist

MR42 APs not connecting with an IP

Guys.

 

I am deploying MR42. It picks up DHCP addresses fine from my domain DHCP server. However i cannot connect to the APs with those IP addresses from any ip on LAN. I can only connect to AP when i have connected to SSID1 they are broadcasting. This also means the 10.128.128.128 and  .126 will only work for a certain AP when connected to it.

 

This make it difficult for deployment or remote management of the APs.

 

Please Help. How do i remote access APs with their LAN IPs?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Ben
Building a reputation

Re: MR42 APs not connecting with an IP

Quick question, why in the world would you try to "manage" the MR42 with their local ip's? 

perhaps try  dashboard.meraki.com, that should help.

 

In regard to your question the following is possible:

1) local lan access is disabled and your SSID is broadcasting Meraki DHCP

2) local status pages are disabled in the Meraki Dashboard (see link above)
 - you can find this setting under Network-Wide -> Cofigure - General - Device Configuration

 

 

Cheers,

Ben

3 REPLIES 3
Highlighted
Ben
Building a reputation

Re: MR42 APs not connecting with an IP

Quick question, why in the world would you try to "manage" the MR42 with their local ip's? 

perhaps try  dashboard.meraki.com, that should help.

 

In regard to your question the following is possible:

1) local lan access is disabled and your SSID is broadcasting Meraki DHCP

2) local status pages are disabled in the Meraki Dashboard (see link above)
 - you can find this setting under Network-Wide -> Cofigure - General - Device Configuration

 

 

Cheers,

Ben

Conversationalist

Re: MR42 APs not connecting with an IP

Thank you Ben

 

I was missing the point of the meraki DHCP, and did not enable local status page. I was struggling because there are some other stuff that i needed to configure on the AP and was not there on the cloud portal. I hope i will be able to connect to APs on our LAN IPs from now on. I have not tested but i agree with what you are saying.

 

Thanks

Kind of a big deal

Re: MR42 APs not connecting with an IP

To access from another VLAN/subnet than what the AP resides on, I've found that I had to do this.

 

2222.jpg

Nolan Herring | nolanwifi.com
TwitterLinkedIn
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.