MR36 AP LED stays green

Qubus
Here to help

MR36 AP LED stays green

Hi all,

 

At my company we have bought 40 MR36 AP's and are currently configuring them.

All but 1 turn on, we add a profile, and after a minute our Zebra scanners connect to them instantly.

 

The problem with the specific AP is that it turns on, the LED colors change a bit and stays green after a minute or so and we cannot connect our devices to the AP. The profile assigned to the AP is the same as the other ones which do work. The AP should send out an SSID but doesn't.

 

What we have done:

- Assigned a different RF profile, basic indoor profile
- Reset the device (multiple times)

- Ping is send and received to and from the AP

- Latest firmware installed

- Created a new profile with SSID visible but it still doesnt show up

 

Anyone has an idea on what to do?

4 REPLIES 4
BrechtSchamp
Kind of a big deal

Does the device show online in the dashboard?

Does the config show up-to-date?

BrechtSchamp_0-1592318326313.png

 

Hi BrechtSchamp,

 

Yes, the inidicator on the webpage is green and the device is up to date.

BrechtSchamp
Kind of a big deal

Hmm strange. 

 

Have you ruled out that it's not the switch by plugging it into one of the known working ports of another AP?

 

Or maybe a cable issue, have you tried the AP with another cable?

 

If your procedure worked for 39 APs and it fails for one, I'd reach out to Meraki helpdesk. Maybe it's just a faulty device. Seems like you tried everything I'd try.

It's indeed strange, it's only 1 of 40 that has this issue.

I've tried another port on the switch, a different cable (Cat5e and Cat 6) but no joy.

 

I will contact the Meraki Helpdesk and see if they have an idea.

If there is an solution provided i will post it here.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels