cancel
Showing results for 
Search instead for 
Did you mean: 

MR33 always says "Unable to fetch configuration"

Getting noticed

MR33 always says "Unable to fetch configuration"

Last night I put my MR33 into place, connect to a MS220-8P for POE support and it is working fine.  However, the dashboard is always saying "Unable to fetch configuration  This device is unable to fetch its configuration from the Meraki cloud. Please contact Meraki Support.".  I have tried to power cycle it as well as just waiting but it will not get out of this status.  Does anyone have a clue as to what could be causing this?
9 REPLIES 9
Getting noticed

Re: MR33 always says "Unable to fetch configuration"

Hi @smccloud

 

have you tried to factory default the device, are you able to tell if it’s pulled dhcp so it can get ip and gateway to get out? Is the ms220 communicating to the cloud? 

Cloud Network Engineer | cloudIT
Certified Meraki Networking Associate

Kudo this if it helped! Smiley Happy
Getting noticed

Re: MR33 always says "Unable to fetch configuration"

I have not tried to factory reset the device yet, but it is pulling DHCP and gateway.  The MS220 & MX64 are communicating with the cloud fine.

Getting noticed

Re: MR33 always says "Unable to fetch configuration"

@smccloud. Have you already tried to reboot it by disconnecting and reconnecting to see if it can initiate connection to Meraki Cloud again? If so and that did not work try factory default.

 

Factory Reset Button

If the button is pressed and held for at least five seconds and then released, the MR33 will reboot and be restored to its original factory settings by deleting all configuration information stored on the unit.

https://documentation.meraki.com/MR/Installation_Guides/MR33_Installation_Guide 

 

If all else fails call Meraki support (415)-937-6671 as you may have a faulty device.

 

Please let me know the results im interested to see if the default works. Ive had APs do this a few times but factory default always seemed to fix the problem. 

Cloud Network Engineer | cloudIT
Certified Meraki Networking Associate

Kudo this if it helped! Smiley Happy
Getting noticed

Re: MR33 always says "Unable to fetch configuration"

I will try the cable unplug when I get home and if that doesn't work I will do the reset after supper (yes, this gear is at home).

 

I just want to make sure its good, because it will probably be going to my parents house due to the lack of hairpin NAT on the MX64.

Kind of a big deal

Re: MR33 always says "Unable to fetch configuration"

Is the MR33 sitting behind a firewall?  Either something is restricting the traffic, DNS is failing, or their is a basic IP configuration issue.

Highlighted
Getting noticed

Re: MR33 always says "Unable to fetch configuration"

Its behind a MX64.

DNS, DHCP & ARP all show as OK.  It has a reserved DHCP IP.  VLAN is not set and there are two VLANs going to the AP, but all wireless networks are working fine.  It seems weird that it is acting like this when it is configured the same way the two at work are configured (and they are working fine).

Getting noticed

Re: MR33 always says "Unable to fetch configuration"

And after doing a reboot by pulling the network plug as well as a factory reset it still isn't pulling a config Smiley Sad

Getting noticed

Re: MR33 always says "Unable to fetch configuration"

And now somehow overnight it started pulling the config without issues.

Kind of a big deal

Re: MR33 always says "Unable to fetch configuration"

Sometimes they get stuck in a firmware upgraded loop. It is not very obvious when this happens (except they use a lot of bandwidth 24x7).  Perhaps whatever loop it got itself into it has now managed to sort out.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.