MR32 (re)configuration issues

3F-Nicolas
New here

MR32 (re)configuration issues

Hi all,

 

I'm having some issues with the reconfiguration of an MR32 AP.

I did a factory reset first + moved the device to a separate network

 

The AP is directly connected to the internet

Once my laptop is associated with the SSID ("meraki") I can access it through ap.meraki.com

(under Connection it states: This access point is successfully connected to the Cisco Meraki Cloud)

 

But.. in the Meraki dashboard it still shows up as offline + it's LAN IP, Public IP and Gateway still point to the previous configuration ? Am I missing something here? Any procedure I should follow to remove the old config?

 

Thanks for your help & feedback !

6 REPLIES 6
Inderdeep
Kind of a big deal

@3F-Nicolas : If a device is still in a network after being factory reset, it will redownload its previous configuration when it comes back online. This includes any previously assigned static ip addresses. If the configuration needs to be completely reset, make sure to remove the device from its network before resetting to factory defaults. 

 

https://documentation.meraki.com/General_Administration/Support/Resetting_Cisco_Meraki_Devices_to_Fa... 

Regards
Inderdeep Singh
www.thenetworkdna.com ( Awarded by Cisco IT Blogs award 2020)

Hi @Inderdeep 

Thanks for pointing me in the right direction..

 

I removed the AP from the network; initiated a feactory reset, waited until the Meraki setup SSID appears and then added the AP to a (new) separated network (under the same organization) but still the same result: still receives the initial config

 

@3F-Nicolas : Hope you reset button and pressed for 30 seconds ?

Regards
Inderdeep Singh
www.thenetworkdna.com ( Awarded by Cisco IT Blogs award 2020)

@Inderdeep 

 

I did... unplugged the AP from the network, pushed the reset button for 30 seconds, waited another minute to reconnect to the network and then added the AP to the network, same result

@3F-Nicolas : Did you open a support ticket on this, Meanwhile let me check in my circle if anybody encountered the same issue 

Regards
Inderdeep Singh
www.thenetworkdna.com ( Awarded by Cisco IT Blogs award 2020)

@Inderdeep Yes I did open a support ticket and awaiting feedback ! 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.