MR16/32 Enable or Disable RSTP?

JasonSnyder
Here to help

MR16/32 Enable or Disable RSTP?

Been having some difficulty on the network, some access points hog up all of the clients and than drop about half at a time - even though there is a suitable access point closer to them. I know alot of it has to do with the device (Chromebook) but I thought there must be a better way to configure the switches to not over-load.

 

We have done extensive configuration changes over the last year, and determined one of the secure websites we use must be very sensitive to disconnects, when a device drops its signal even for a few seconds it logs the user out of the system.

 

My hope is that I did something wrong, any advise is appreciated! 

 

Switches MS220's/MS320's - AP's MR32 

Ports are configured as Trunk, RSTP Enabled, STP Guard disabled

AP's are configured outside of neighbors channel, 2.4Ghz/5Ghz both active, broadcasting 4-6 SSID's auto-power settings

 

 

5 REPLIES 5
Welles
Building a reputation

Sounds like you have "sticky clients", I don't think Chromebooks support 5GHz wireless band???  Also, you might consider lowering your SSIDs to three(if possible) or less to reduce overhead traffic in the "air". 

 

If your Chromebooks support 5GHz, you could test with two SSIDs(i.e. Network2, Network5), one assigned only to 2.4 and the other 5GHz. And, for the 2.4 setup, use channels 1, 6, and 11 only.  To overload a switch with wireless traffic would be pretty extreme. We have RTSP set for forwarding(which I think is default), and AP ports are set to trunk. However, making changes on the switch port like that could cause issues, so be cautious. 

 

Also, check to make sure you're running the latest stable firmware on your devices--the Meraki hardware. 

 

Thank you! I was just reading https://community.meraki.com/t5/Wireless-LAN/How-many-SSID-s-are-recommended-to-be-enabled/m-p/100#M... and I agree, we have a Staff, Student, Guest, and Chromebook (OS Specific) but I might stop broadcasting guest except in the offices should limit it. 

 

Our Chromebooks are 802.11ac for the most part. I believe they are all 5Ghz capable. I'll try in the spots that have issues to see about limiting the devices to 2.4 or 5 (either on the chromebook or dashboard) to see if it's band specific.

MRCUR
Kind of a big deal

If you feel this is a load balancing issue on the AP's, it may be worth trying the 25.5 firmware which includes client load balancing across AP's. We have a few thousand Chromebooks that don't have a problem with MR32/34/42/52's. 

MRCUR | CMNO #12
AlexP
Meraki Employee

In general, if you're seeing sticky roaming problems, that also likely means your transmit power is too high - client steering can help, but ultimately your best fix will be to try and see if you have some APs whose signal covers areas larger than you anticipated, and manually tune things down a bit. Auto TX reduction can give you good baselines, but there's unfortunately no way for it to be 100% perfect.

PhilipDAth
Kind of a big deal

I would try enabling 802.11r on your MR32's, in case your Chromebooks support it.

 

You could also try changing the minimum data rate to something like 12 Mb/s to disable legacy protocols and to make make the Chromebooks want to roam sooner.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.