cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issue with Group Polices on assigned wireless devices.

Highlighted
Building a reputation

Issue with Group Polices on assigned wireless devices.

I’m posting this here as this should be public, as this is the second time running into this issue. And, I do not find Meraki Support to be willing to even give details to why this issue happens.

 

I moved two wireless clients into the “Blocked” Policy. And, clicked on Save.  Within 10 minutes all other clients that had Group Policies assigned lost their correct Policy. They still showed as having a Policy assigned, but, the IP showing in the dashboard and assigned to the Client was not correct for the VLAN they should be assigned to. We use Group Polices on wireless devices to assign VLANs. I had to select each Device and just reapply the Policy—without changing anything for the Policy to have it *apply* again to the client device. 

2 REPLIES 2
Building a reputation

Re: Issue with Group Polices on assigned wireless devices.

Hi ,

 

I have not yet encountered that issue but here is what I would do.  I would check the group policy via API and compare with what the dashboard is showing.

 

GET/networks/[networkId]/clients/[clientId]/policy

https://api.meraki.com/api_docs#return-the-policy-assigned-to-a-client-on-the-network

 

I have experienced other dashboard bugs in the past , which the dashboard showed me a result then via API I had something different. 

 

You could also try to provision your client via API and check if the issue is still present ( https://api.meraki.com/api_docs#provisions-a-client-with-a-name-and-policy )

 

 

Let us know the result !

Building a reputation

Re: Issue with Group Polices on assigned wireless devices.

Thanks for the information regarding the API vs. Dashboard comparison. Having to do comparisons like that should never have to be done. This is a Meraki issue, they know about it, I should not have to do other things to make this work. 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.