cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Guest Portal is not working

Highlighted
Comes here often

Guest Portal is not working

 

I have a scenario where I want the wireless guest clients to get redirected to the wguest portal through CWA policy which is hosted publicly on Cisco ISE and locally break out the internet traffic through MX internet link ? 

Is this possible ?

 

I have tried to do this using CWA policy..I checked, guest machine is able to authenticated through this CWA policy & when user is trying to open any site, page is being redirected to wguest portal usr..but url is not working.Even guest machine is not able to reach out public hosted guest portal URL (XX.XX.XX.XX). Even guest's machine is unable to ping own gateway IP. tried to telnet guest portal url but traffic is not coming on our external firewall. It looks like traffic is not passing through MS/MX. Also verified the local ACL, everything is allowed on MS/MX. Also tried to check guest portal from internet, it is working fine. No issue with guest portal url.

 

guest.JPG

 

 

 

 
 
8 REPLIES 8
Highlighted
Conversationalist

Re: Guest Portal is not working

we also seem to have been served this through the splash page login the url is greyed out

Screenshot 2019-10-11 at 11.59.15

 

 

Highlighted
Kind of a big deal

Re: Guest Portal is not working

I don't know the answer.

 

Check out this guide about using Cisco ISE and URL redirection.  I would pay special attention to the section on walled garden.

https://documentation.meraki.com/MR/Encryption_and_Authentication/Device_Posturing_using_Cisco_ISE 

 

 

Highlighted
Conversationalist

Re: Guest Portal is not working

Phil, not an amateur at this we have walled garden set up and has been working for the last 6 months. It has just changed in the last week. Gary

Highlighted
Kind of a big deal

Re: Guest Portal is not working

If it's just changed and you haven't done anything I'd get in touch with support. They may have had multiple reports about the issue.

Highlighted
Conversationalist

Re: Guest Portal is not working

yes got it solved thankfully

Highlighted
New here

Re: Guest Portal is not working

Hi, How did you solve that problem? 

Highlighted
Conversationalist

Re: Guest Portal is not working

I think through support.

Check wireless / access control & check that click through is ticked under splash page

Then ensure that the custom splash page is enabled for url

Highlighted
New here

Re: Guest Portal is not working

Thank you.

I have 'Cisco Identity Services Engine (ISE) Authentication' ticked under splash page and everything worked perfectly till today...  

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.