Disable Bridging on MR

dlowery
Getting noticed

Disable Bridging on MR

Does anyone know of a way to completely disable bridging on an MR33? We have an issue of an MR33 acting as the uplink for a switch that is on a different VLAN. There is an outdoor AP with patch antennas that SHOULD be meshing to the core switch and acting as the uplink, but instead the MR33 is picking up the signal. 

1 REPLY 1
GIdenJoe
Head in the Cloud

Re: Disable Bridging on MR

In network-wide -> general there is an option to disable meshing.

 

EDIT: nvm you are actually using meshing for the patch antenna.

If you want to do special tricks like disabling this on an individual device you should open a support ticket and ask them if they can do that for you.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.