cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bad connection in office with 2xMR36

Alex_Green
Comes here often

Bad connection in office with 2xMR36

Morning all,

 

So I've got an unusual one, I'm having issues with a bad connection even when connected to the AP 4 meters away.

 

This one is my machine, seems to be a good connection, I'm open to people letting me know if I've got my Radio transmit power too high (currently on 21)

Screenshot 2021-02-11 at 08.50.30.png

 

This is my colleagues, he sits right in front of me, and his machine is directly opposite mine, he's connecting to an AP which is around 15 meters away, I can't figure out why his machine is so eager to connect to a wireless box so far away.

 

 

Screenshot 2021-02-11 at 08.50.56.png

 

This clearly isn't right, I cannot for the life of me figure out where this is going wrong, I've configured a seperate profile for the 2 AP's which I have in the office where I reduced the area of signal as well but I'm getitng quite hacked off with this now.

 

Any ideas?
Thanks

Alex

 

16 REPLIES 16
cmr
Kind of a big deal
Kind of a big deal

Re: Bad connection in office with 2xMR36

@Alex_Green a few things to check

 

  • Running 27.6 firmware
  • Client load balancing turned OFF
  • Set power to auto, 21 seems quite high
  • Check for interfering APs on the same channel, it can still happen in the 5GHz space

 

We have an office for ~75 people with 2x MR36 in the above configuration and it works well, even had someone phone to tell me how fast it was on Tuesday...!

GIdenJoe
Head in the Cloud

Re: Bad connection in office with 2xMR36

If you have a Tx power of 21 on your AP and you're only 4 meters away and your RSSI reads -69 then there must be a big fat concrete wall between you and that AP.  No way you can have this low of an RSSI in open air at 4 meters.

 

Secondly when I look at your screenshots I see that both AP's are on the same channel 36.

 

There must be a reason why his pc won't connect to this one like airtime utilization while client balancing is on.

 

First before continuing troubleshooting make sure both AP's are on non overlapping channels and your transmit power is closer to what your clients can use like 14 dBm.

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

I've checked and it's runing the following

 

 

Up to date
Current version: MR 27.5.1
 
Can't update it either apparenlty.
 
Client load balancing is turned off.
 
Screenshot 2021-02-11 at 10.05.35.png
 
 
Where do I set the power to auto on this?
 
Screenshot 2021-02-11 at 10.05.47.png
 
Cheers
Alex

 

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

Morning GIdenJoe

 

 

OK so I'm going to be honest, treat me like a 4 year old because I didn't fully understand that. There is no concrete wall between me an the AP, should I manually change the channel of the AP from 36?

How do I change it to 14dBm?

 

Thanks

Alex

GIdenJoe
Head in the Cloud

Re: Bad connection in office with 2xMR36

Go to your room!!

 

😛 Just kidding.

 

In the RF profile you just showed you can just put the maximum power level to 14 dBm instead of the current 21.  Then all AP's using this profile will lower their transmit level.  Make sure all the AP's have the correct RF profile set.

 

If the auto channel does not do a good job then you can manually change the channel on an AP.

In the radio settings page you can just click on the current channel of an AP and then you can change from auto to static and select the channel.

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

Lol!

 

Right so,

 

I've set this profile, since it's only 2 boxes, to use 36 and 44.

 

Screenshot 2021-02-11 at 10.22.26.png

 

 

I've set the power transmit to 14.

Screenshot 2021-02-11 at 10.22.36.png

 

 

Is this correct for what you said to test?

 

 

Also, the more I think about this the more I'm thinking this could be an issue. I've got a profile for the office because the wireless boxes downstairs were interfering, but I'm wondering if I should set profiles for each area or should I take my bespoke "Office" Profile out and put it back to the meraki default profile?

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

Have I got 2 wireless boxes too close to each other? Maybe that's what it is.

What is the range on an MR36 @5ghz? I mean i've got probably 7 metres between the AP's

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

see I've got 2 AP's for 15 people and they are still behaving like utter trash. I'm getting more than a little hacked off with this configuration because it's clearly not working as expected.

cmr
Kind of a big deal
Kind of a big deal

Re: Bad connection in office with 2xMR36

@Alex_Green if the office is open plan then that is quite close, but it shouldn't cause an issue now that you have them on separate channels.  When they were both on 36 is would have definitely caused them to interfere with each other.

 

When you say they cannot be upgraded, it that because you don't want to run a release candidate?  In Meraki terms a release candidate is the same as stable release, just less than a certain percentage of installs use it.

ww
Kind of a big deal
Kind of a big deal

Re: Bad connection in office with 2xMR36

They are both on 36.

And one client/(ap? ) only  runs 20Mhz

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

Morning,

No what I mean is that was the only option available to me but I'm assuming that's because i'm not an organisational admin, I've requested that they grant me further permissions so I can update the firmware.

 

On top of that I've set the channels manually, changed the power transmission and this is the result.

 

 

Screenshot 2021-02-11 at 11.31.22.png

 

It's actually dropped from where I was before.

 

Screenshot 2021-02-11 at 11.32.29.png

 

Still open to options, btw the entire office area is probably 100 square foot.

 

Thanks

Alex

cmr
Kind of a big deal
Kind of a big deal

Re: Bad connection in office with 2xMR36

@Alex_Green if you cannot change the channel of either AP I'd unplug one for now.

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

I've changed the channel like you asked and it's working on 40 and 36 now. I also changed the Channel width to 80mhz which seems to have helped as well.

 

Screenshot 2021-02-11 at 11.43.55.png

 

Screenshot 2021-02-11 at 11.46.15.png

 

ww
Kind of a big deal
Kind of a big deal

Re: Bad connection in office with 2xMR36

Use 36 and 52.

 

Alex_Green
Comes here often

Re: Bad connection in office with 2xMR36

Ok done 🙂

PhilipDAth
Kind of a big deal

Re: Bad connection in office with 2xMR36

Maybe trying going to ap.merkai.com and make sure you are connected to the AP that you think you are.  You can also try running the AP speed test.

 

If your machine is receiving a very low signal level - it's possible there is a fault with your machine.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.