802.11 Disassociation - Unknown Reason - multiple sites and SSIDs

SOLVED
AndyDee119
Comes here often

802.11 Disassociation - Unknown Reason - multiple sites and SSIDs

Hi there,

 

We are experiencing a high volume of 802.11 Disassociation / Unknown Reason events across our wireless LAN. The issue is intermittent, and does not affect all clients at the same time.  The issue is evident across different SSIDs (we have 4 active), and importantly, is present at all of our 9 offices, separately located in several cities around the UK. Our clients are Windows laptops, iPhones, Andorid tablets, and customer mobile devices. Disassociations happen across all these different device types. Our event log at all sites is flooded with Disassociation events.

 

The pattern of the issue seems to hit one or more clients at a time, but is not restricted to a single AP, and does not affect all users connected to the same AP simultaniously or at others at the same site. When it occurs, the client only remains associated for a few seconds and then disassociates. This will persist for up to 15 minutes, and then the issue disappears. The user is not bouncing between APs when it happens, and is stationary at their desk. The user experience is high ping latency resulting in dropouts in network access.

 

We have been long-time Meraki users, and have recently switched support contracts to a new firm who have  replaced our old MR33 with MR44, and our MS120 with MS225, in exactly the same numbers and location . The only other change at that time was switching from PSK to Radius authentication (only on the Laptop SSID). We have reverted to PSK at a single site, however the issue persisted there after the change, so we believe authentication is not the root cause.

 

The support company has a ticket open with Meraki, who want a wireless packet capture from a single site as they belive it is interference related. We are in the process of obtaining this, however I feel that it is unlikely that the same interference issue would manifest at all of our sites simultaniously, and only since switching contracts to a new supplier.

 

Channels are set to Auto, Power is set to Auto. AP firmware is up to date.

 

On Meraki's advice, we have: disabled 802.11ax, removed L3 roaming. Meraki support have indicated there is no more they can do until they get a site-specific wireless packet capture. They have looked at our configuration and believe it is valid.

We have (based upon threads found on this forum); tried switching from auto to manual channels (helps temporarily but the issue returns after 10-15 minutes), reducing channel width from 80 MHz to 20 MHz, updating network drivers on laptops (although the issue also affects mobile devices), reverting from Radius auth to PSK, auto updating channels (again, helps for few minutes but the issue always returns).

 

Any insight would be gratefully received, it is already a high profile problem for us and we have no clear direction on next steps to take to resolve the issue.

 

Thanks 

1 ACCEPTED SOLUTION
cmr
Kind of a big deal
Kind of a big deal

@AndyDee119 try the new 28.3 firmware on one site, I believe it may address a good chunk of the issue you are seeing.

View solution in original post

7 REPLIES 7
cmr
Kind of a big deal
Kind of a big deal

@AndyDee119 try the new 28.3 firmware on one site, I believe it may address a good chunk of the issue you are seeing.

AndyDee119
Comes here often

Thanks @cmr, we are trying this at one site, hopefully it resolves things.

@AndyDee119 Would be really interested to hear your feedback on 28.3 and if it solved your problem.

We have the exact same problem with MR46 APs in one site, but no issues in all other sites using MR42 APs. Our issues can last longer - hours - without going away.

In order to rule out interference, we have 802.11w (PMF) set to "Required" so rival wifi systems can't deauth a client. I've monitor-mode packet captured and proven that the PMF-enabled deauthentication frames come from the MR. These deauthentication frames sent by the MR show as/trigger "unknown reason" disassociations in the event log. 

See the following for packet captures:
https://documentation.meraki.com/MR/Monitoring_and_Reporting/Capturing_Wireless_Traffic_from_a_Clien... 
(and we needed this for our Mac:)
https://ask.wireshark.org/question/20984/change-monitor-mode-channel-on-mac-os-big-sur/


We are investigating laptop wifi NIC and drivers, and are seeing the issue more with Intel® Dual Band Wireless-AC 8265 laptops. We don't seem to be seeing the issue with Wi-Fi6 AX201 laptops. 


Hi Rich

 

Happy to help, we have pretty much resolved the issue on our corporate SSID by migrating to 28.3 firmware. We still see some disassociations however the reason is now "Unspecified" as opposed to "Unknown" but crucially it does not last, and does not impact the user.

 

Important caveat, upgrading to 28.3 broke Radius authenticaiton so Meraki support were engaged and they did some work with our prtner which resolved the Radius issue. So if you are using Radius, prepare for that.

 

The disassociation issue still remains on our mobile device SSID but this is of less concern. 

 

We too were using Intel 8265 wifi adapters - upgrading drivers did not help, and we ruled out interference due to it being a multi site problem. Meraki eventually advised us that it was a known issue and to try the new beta firmware.

@AndyDee119 Thanks for the quick reply, and good news! 

Can you give any more detail about the Radius issue, or what was done to resolve it? Or your support case ID so I can point support at it? My gmail is the same as this username if you don't want to post publicly. 

Did you by any chance try editing power management options on laptops to set wireless network adapter to "max performanace" while on battery? I've got our support team looking at that at the moment. 


@richpawley I've sent you an email.

Tintin
Here to help

Getting this same problem now and then (”802.11 Disassociation - Unknown Reason”) on MR42 access point running firmware MR 28.7.1.

It has been working fine since a couple of weeks ago when the disconnects started. Don't know of anything that has changed on our side. Could it be something with the firmware for the access point? We're running the currently released version as of this writing.

Any ideas on what to do to solve this? 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels