cancel
Showing results for 
Search instead for 
Did you mean: 

VOIP No Audio / Video

Highlighted
Comes here often

VOIP No Audio / Video

I am installing a Site To Site VPN Tunnel using MX100,MX84 and MS250's. Everything is working perfectly except the Cisco VOIP Phones. Not getting any audio on 4 digit extension calls where the full number has audio and no video at all. Does anyone have

a clue as to what I can do to fix this? QOS configured and Vlan is not shared anywhere else. I am passing the Voice Vlan through

the tunnel.....Could that be screwing things up? Thanks.......Neal Huhn

6 REPLIES
Kind of a big deal

Re: VOIP No Audio / Video

I assume this is AutoVPN you are using.  Are you sure you have included the VoIP VLAN(s) in the VPN list?

 

Can a notebook on the VoIP VLAN ping the call control systems?

Comes here often

Re: VOIP No Audio / Video

Yes all the VOIP vlans are in the VPN list and the connectivity from end to end is good. The phone registers fine but just

has no video and no ability to 4 digit extension dial.

Comes here often

Re: VOIP No Audio / Video

A Meraki tech did a trace on the phone calls and said the 4 digit dial only showed the 1st digit of the number.

Of course he referred me to Cisco TAC to have the phone system checked. If the phone system wasn't working

properly we would have a lot more that this to worry about. Has to be an issue with Meraki.

Kind of a big deal

Re: VOIP No Audio / Video

Did you try turning off the QOS to test?  Also worth looking into whether you have IGMP snooping on/off.  May not make a difference but can impact strange things. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Comes here often

Re: VOIP No Audio / Video

Thanks for the ideas Adam. Will try turning QOS off. Should the IGMP snooping be turned off?

Kind of a big deal

Re: VOIP No Audio / Video

We have a Cisco environment and some of our sites traverse Meraki AutoVPN tunnels.  Here is our Switch>Switch Settings for IGMP.  I'm not sure it'll help but worth trying. 

 

Capture.PNG

 

 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Labels