cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trying to setup a Z3 for telecommuture.

Highlighted
Getting noticed

Trying to setup a Z3 for telecommuture.

I'm trying to setup a z3, I had to create a new network for it.  How can I set up a site to site vpn for this device?  When I plug it in our network it says, "Uplink IP address in conflict with another device".

I have plugged the ethernet cable from our corporate lan to the internet port on the z3.

7 REPLIES 7
Highlighted
Getting noticed

Re: Trying to setup a Z3 for telecommuture.

Also, will the site to site vpn be spoke mode or hub mesh mode?

Highlighted
Kind of a big deal

Re: Trying to setup a Z3 for telecommuture.

Before you worry about getting the site to site VPN going it sounds like you need to get the Z3 stable and checking into the dashboard.  What is upstream of the Z3?  Is it plugging directly into a modem, provider device, another router etc?

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Highlighted
Getting noticed

Re: Trying to setup a Z3 for telecommuture.

I have plugged the z3 internet port in the corporate lan so far.  

 

mer.JPG

Highlighted
Head in the Cloud

Re: Trying to setup a Z3 for telecommuture.

It seems you have IP address conflict you need to resolve first.  Once you are up and running the auto VPN should just be a few clicks.

Highlighted
Kind of a big deal

Re: Trying to setup a Z3 for telecommuture.


@BrandonS wrote:

It seems you have IP address conflict you need to resolve first.  Once you are up and running the auto VPN should just be a few clicks.


I assume you set a static on the WAN port?  If so make sure it isn't an IP used by some other device.  So far it looks like it is. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Highlighted
Getting noticed

Re: Trying to setup a Z3 for telecommuture.

ok, I've plugged it into a router instead and have a green light.  Has anyone set up a site to site vpn with z3?

Highlighted
Kind of a big deal

Re: Trying to setup a Z3 for telecommuture.

This blog article is a nice simple guide to getting the VPN going.

https://meraki.cisco.com/blog/2013/03/meraki-auto-vpn-is-just-a-click-away/

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.