cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trunk to Cisco 6500 (ios xe 16.10.1) ends in Meraki isolation

Highlighted
Here to help

Trunk to Cisco 6500 (ios xe 16.10.1) ends in Meraki isolation

I'm going to replace my core switch from  C6509E to C9500-24Q. Using MS350-48FP, stack of 3, L2 config

 

This is my test setup:

Cabling: Internet -- C6509 -- MS350 -- C9500

All ports at VLAN 100 (Class C)

C9500 and MS350:
- 1 port (10G-SX)
- No aggregation
- no STP (as told be Meraki Support)

 

As long the C6500 port is in access mode and MS350 is in access or trunk:

- Connection is established (L1)

- all devices are pingable

- Meraki cloud is reachable (White indicator/green in  dashboard)

 

When changing the C9500 port to trunk and MS350 is in access or trunk:

- Connection is established (L1)

- C9500 is isolated. No ping though MS-350

- MS-350 couldn't reach the Meraki cloud (amber indicator/red in  dashboard)

Test also with STP, but no loop, same result.

 

Any idea what went wrong?

 

Regards Joerg

 

 

 

1 REPLY 1
Highlighted
Kind of a big deal

Re: Trunk to Cisco 6500 (ios xe 16.10.1) ends in Meraki isolation

With regard to spanning tree - use MST on the 6500 and 9500.  Note some old code versions on the 6500 had buggy MST code.

 

spanning-tree mode mst

 

I would use trunk ports between all switches.

 

If the path to the Internet is not using VLAN1 you'll need to configure the management VLAN on the MS via the local status page under uplink configuration.

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.