Port status change on merkai Switch

HaniAbuelkhair4
Getting noticed

Port status change on merkai Switch

I have two printers and each printer is connected to deferent swatch Meraki MS120-48LP

And these printers are losing the connections from time to time 

Both were working fine but now are not stable and the log i have the following 

 

I checked the cables from the meraki dashboard and its all OK 

I have other printers and all of them are ok but these two 

 

Any suggestion ?

 

 

 

 

Port status change

port: 41, old: down, new: 100fdx

Port STP change

Port 41 designated→disabled

Port status change

port: 41, old: 100fdx, new: down

Port STP change

Port 41 disabled→designated

Port status change

port: 41, old: down, new: 100fdx

Port STP change

Port 41 designated→disabled

Port status change

port: 41, old: 100fdx, new: down

Port STP change

Port 41 disabled→designated

Port status change

port: 41, old: down, new: 100fdx

Port STP change

Port 41 designated→disabled

Port status change

port: 41, old: 100fdx, new: down

17 Replies 17
alemabrahao
Kind of a big deal
Kind of a big deal

Can you share the port configuration?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

HaniAbuelkhair4_0-1666196297989.png

 

Here we go

cmr
Kind of a big deal
Kind of a big deal

Try forcing them to 100 full duplex.  We have some servers where the 1Gb cards sometimes need the port to be forced...

Will try that 

looks well, have you tested it in another port?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
RaphaelL
Kind of a big deal
Kind of a big deal

All your other printers are the same model and running the same firmware ? As cmr suggested , try forcing the speed and duplex. This could also be a Eco feature kicking in 

PhilipDAth
Kind of a big deal
Kind of a big deal

I'm going to bet it is an "eco" feature as @RaphaelL mentions.  I bet you'll find the port changes are related to how long it has been since the printer was last used.

How can i check the eco feature ? is the printer setting ?

 

By the way this is kitchen recite printer in a restaurant (Epson TM-U220B)

 

Does this thermal Printer has a LAN port? Or does It connected to a PC?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

It’s connected by Ethernet to the lan and they send orders to the printer 

I forced the port to 100base-T but again the same problem is happening again 

I've never seen a printer yet that lets you configure the eco Ethernet setting.

RaphaelL
Kind of a big deal
Kind of a big deal

I think I have seen IEEE 802.3az settings on some models of Lexmark. I could be wrong , will have to check tomorrow

 

@RaphaelL, I have checked the datasheet and this Printer model does not support IEEE 802.3az. In my opinion, It can be a printer issue or the port issue.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
HaniAbuelkhair4
Getting noticed

Same iss

HaniAbuelkhair4_0-1666286225835.png

 

ue is still happening after forcing the port to be 100 100base-T and still getting same error 

Any chance to test It on another switch?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

I have two printers and each printer is connected to different switch as i have two switches

I am thinking to connect one printer to the Meraki MX directly and see 

will let you know 

Get notified when there are additional replies to this discussion.