cancel
Showing results for 
Search instead for 
Did you mean: 

Need some help converting from a 3650 cisco switch port config.

Comes here often

Need some help converting from a 3650 cisco switch port config.

Here is one of the port
interface GigabitEthernet1/0/1
description NetApp FAS2552CL-01-e0a
switchport trunk encapsulation dot1q
switchport trunk native vlan 110
switchport mode trunk
flowcontrol receive desired
spanning-tree portfast trunk

Port two

interface GigabitEthernet1/0/4
description TDS VOICE SWITCH UPLINK
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 7
switchport mode trunk
switchport voice vlan 7
spanning-tree portfast

and we have a couple of port-channel groups for closet switches with are cisco 2690
interface Port-channel2
description Closet Switch Uplink
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast trunk

interface GigabitEthernet1/1/2
description Closet Switch Uplink
switchport trunk encapsulation dot1q
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust cos
auto qos trust
spanning-tree portfast trunk
channel-group 2 mode active

interface GigabitEthernet2/1/2
description Closet Switch Uplink
switchport trunk encapsulation dot1q
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust cos
auto qos trust
spanning-tree portfast trunk
channel-group 2 mode active


David M | IT Director Heritage Credit Union | @dmacintire


Found this helpful? Give me some Kudos! (click on the little up-arrow below)
2 REPLIES 2
Highlighted
Kind of a big deal

Re: Need some help converting from a 3650 cisco switch port config.

For GigabitEthernet1/0/1 you want something like:

 

Screenshot from 2019-01-24 10-19-24.png

 

Below is the most probably config for For Gig1/0/4GigabitEthernet1/0/1.  Note that "switchport voice vlan 7" only has affect for an access port - and the port is forcibly configured as a trunk port.  Also "spanning-tree portfast" will do nothing, as it is also only used for an access port.

 

 

Screenshot from 2019-01-24 10-21-32.png

Kind of a big deal

Re: Need some help converting from a 3650 cisco switch port config.

For Gig1/1/2 and 2/1/2 you wont need to configure anything on the ports themselves.  You just need to aggregate that.  Follow this guide:

https://documentation.meraki.com/MS/Port_and_VLAN_Configuration/Switch_Ports#Selecting_Aggregate_por...

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Points Contest
Join us for a month-long contest with heaps of swag to win!

Learn More ›
Labels