MS350 PoE issue

Samuraitek
New here

MS350 PoE issue

Hello-

 

We are having a PoE issue with our 22 iPad schedulers that we have installed across 3 buildings. Up until about 3 or 4 weeks ago our schedulers were working great, now the battery dies everyday and the iPads are showing they are not charging until we bounce the ports that are connected to the iPads. The iPads start charging and then the charging stops around late afternoon. Our switches firmware version is 9.37. The iPads are charged by Powerbx converters specs are:

 

input: voltage 48VDC 802.AF

output: 5V 2A (just suppose to maintain charge)

 

If anyone has heard of this problem or has an idea of where to troubleshoot please let me know...it would be greatly appreciated. 

2 REPLIES 2
Adam
Kind of a big deal

After one of the more recent firmware updates, I had some issues with policy schedules.  Try editing the policies, make a small change and save the policy.  Then you can change it back if needed.

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
PhilipDAth
Kind of a big deal
Kind of a big deal

I'd go with @Adam's suggestion.  Failing that, the 10x switch code is really good, fixes lots of issues and adds lots of improvements - so if you don't make progress, perhaps give that a try.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels